Kiedy gram wyłancza mi się komputer!


(Lukaszeksjz) #1

Siemka mam problema kiedy gram w gry po pewnym czasie wyłancza mi sie samowolnie komputer.Po wyłączeniu komputera musze odczekac 4min aby mogl go ponownie włączyc :cry: Użyłem programu Hijack oto wyniki:

Logfile of HijackThis v1.99.1

Scan saved at 14:33:38, on 2006-02-15

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\WINDOWS\SYSTEM32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe

C:\Program Files\SurfAccuracy\SAcc.exe

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

E:\Gadu-Gadu\gg.exe

C:\Documents and Settings\aaaa\Pulpit\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [D04FF1796] C:\WINDOWS\System32\DantonS 4.3.0. alpha.pps.exe

O4 - HKLM\..\Run: [SurfAccuracy] C:\Program Files\SurfAccuracy\SAcc.exe

O4 - HKLM\..\Run: [winupdates] C:\Program Files\winupdates\winupdates.exe /auto

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [VoipBuster] "c:\documents and settings\aaaa\pulpit\voipbuster.exe" -nosplash -minimized

O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O16 - DPF: {15AD6789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://static.windupdates.com/cab/180solutions/ie/bridge-c282.cab

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Power Manager (PowerManager) - Unknown owner - C:\WINDOWS\svchost.exe (file missing)

O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

(Trebron) #2

Najprawdopodobniej coś ci się przegrzewa, np Procesor. Sprawdź, czy z wentylatorami wszystko OK. :slight_smile:


(Adekuson) #3

A nie przegrzewa Ci się czasem procesor?

Bo jak musisz czekać 4 minuty no to coś jest nie tak…


(Lukaszeksjz) #4

Nie chodzi o to że noramlnie wstaje rano(komputer swiezutki)i sie nadal wyłąncza z początku tez tak myslałem ale na drugi dzien zrobilem testa i i dałem odpoczą kompowi 24godziny i wałek;/. :-o


(Tranzit2) #5

ja też tak miałem jak ty ByBoy poszedłem z tym do serwisu i wymienili mi wentylatora i wszystko grało :smiley: radzę ci też tak zrobić 8)

pozdro :wink:


(Lukaszeksjz) #6

Ale mam jeszcze pytanie bo mi w niektorych chodzi a w niektorcyh nie mam 4gry i jak narazie mi tylko 2 niechodza poprawnie.


(Misterdam) #7

Odpal SpeedFan i pograj w jakąś grę kilka minut, tak żeby komp nie zdążył ci się wyłączyć. Później sprawdź jakie temperatury zanotował program i podaj nam je na forum, może uda nam się wyjaśnić czy przyczyna rzeczywiście leży po stronie chłodzenia.


(Kondzio2003) #8

dokładnie wyczyść radiator i łopatki wiatraczka z kuzu bo to jest na 99% kuz na radiatorze


(Lukaszeksjz) #9

kondzio2003-miałes racje,to było przez kuz teraz chodzi 2x szybciej i wogiole zadna gra mi ise niedtnie(doom 3 mi sie cioł)