Kilka problemów z LibeOfice


(gavron) #1

Witam

Jestem niestety zmuszony do korzystania z tego pakietu biurowego. Mam kilka problemów z jego użytkowaniem.

  1. Gdy mam otwarty jakiś, nowy dokument tekstowy otwiera się przesunięty, jest wysunięty poza ekran, na dole pojawia się belka do przewijania, ale czasami jej nie ma i nie mogę przesunąć dokumentu, widzę tylko ok 10% tego dokumentu. Nie zdarza się to na każdym pliku, ale większości.

  2. Czy jest gdzieś opcja "wklej bez formatowania" "wklej jako tekst" "usuń formatowanie"? Nie jestem w stanie tego znaleźć.

-- Dodane 03.10.2011 (Pn) 8:05 --

Może ktoś poleci mi jakiś inny darmowy pakiet, który nie sprawia takich problemów? Tak naprawdę chodzi tylko o moduł do pisania.


(skrzek) #2

nie bardzo wiem, u mnie się nic takiego nie dzieje, ale spróbuj użyć w prawym dolnym rogu suwaczka do zmniejszania/powiększania dokumentu.

a z czego wklejasz??? Bo np MS Office również przenosi formatowanie przy wklejaniu z FF, ale używam Opery - więc znów u mnie problem nie występuje.

Ale jeśli kopiujesz z jednego dokumentu do drugiego to formatowanie przeniesie - chyba że zrobisz to za pośrednictwem np. notatnika.


(K2o) #3

Chyba o to Ci chodzi.

libreoffice.th.jpg

Uploaded with ImageShack.us


(pikaczu) #4

spróbuj w openoffice, zamiast libreoffice


(K2o) #5

Wydaje mi się, że nie ma sensu przechodzenia na Openoffice. Te różnice są naprawdę nieznaczne, a z tego, co piszą w necie wynika, że LebreOffice jednak szybciej się rozwija. Problemem gavrona są najprawdopodobniej nieprawidłowe ustawienia.

Myślę, że każdy plik, w którym tekst otworzy się wysunięty poza ekran, wystarczy stronę suwakiem zmniejszyć do 100 % i zapisać, a przy następnym uruchomieniu tego samego pliku wszystko powinno być ok.


(gavron) #6

Wygląda to tak:

http://imageshack.us/photo/my-images/68 ... tekst.jpg/

http://imageshack.us/photo/my-images/40 ... ekst2.jpg/

To nie kwestia suwaka.


(K2o) #7

Jak ustawisz w ten sposób, to problem powraca?

libreoffice.th.jpg

Uploaded with ImageShack.us

-- Dodane 03.10.2011 (Pn) 12:41 --

Ustaw tak jak na zdjęciu i będzie dobrze.

openofficem.th.jpg

Uploaded with ImageShack.us


(gavron) #8

@K2o

Dzięki, pomogło, tylko dlaczego przestawia się to samoczynnie?


(K2o) #9

Nie wiem, jak jest u Ciebie, ale u mnie wszystko chodzi dobrze.

Jak plik z takim ustawieniem został utworzony i zapisany, to tak też będzie się otwierał. Natomiast po zmianie tego ustawienia powinien się już normalnie otwierać.


(gavron) #10

Ten program robi wiele rzeczy. które mnie zadziwiają. Szukam czegoś innego, ale jak na razie nic nie znalazłem.