Kilka przedziałów do każdego inna odpowiedź excel


(Drobok) #1

mam kilka przedziałów np 1-10 11-20 21-30 itd i chcę aby jeśli w kilku komórkach suma wynosi 1-10 wyświetlała mi się informacja źle jeśli 11-20 słabo itd (średnio, dobrze, b.dobrze, idealnie) oczywiście w jednej komórce excela

Moje pytanie brzmi czy w ogóle to możliwe i czy ktoś by mógł pomóc zielonemu w tym programie :smiley:


(Mireczek) #2

Przykładowo w komórce B2 sprawdzana liczba, a funkcja w dowolnej komórce. Zakresy 0-10, 11-20, 21-30, 31-40, 41-50 i ponad.

=JEŻELI(B2<=10;"Źle";JEŻELI(B2<=20;"Średnio";JEŻELI(B2<=30;"Dobrze";JEŻELI(B2<=40;"Bardzo dobrze";JEŻELI(B2<=50;"Idealnie";"Super Hiper")))))

(Drobok) #3

Dzięki ci bardzo działa =D>