Kilka(?) pytań tyczącysh się Ubuntu 6.06


(Lilimek) #1

Witam,

Kilka tygodni temu ostatecznie zrezygnowałem z "usług" MS Windows i postanowiłem przesiąść się na Linux'a. Traf chciał, że pod ręką miałem płytkę z Ubuntu 6.06, więc długo się nie zastanawiając dokonałem instalacji. Konfiguracja zajęła mi trochę czasu, szczególnie karta sieciowa była oporna, ale ostatecznie system ładnie śmiga. Mimo wszystko przez te kilka tygodni zrodziło się kilka pytań na które nie znalazłem odpowiedzi, więc ostatecznie postanowiłem poradzić się Was, bardziej doświadczonych użytkowników systemu Linux.

Trochę danych o systemie (może się przydadzą):

Dystrybucja: Ubuntu LTS 6.06 Dapper Drake

Kernel: 2.6.15-27-386

Środowisko graficzne: GNOME (2.14.3)

1. Sprawa pierwsza tyczy się wygaszacza ekranu. Chciałbym go kompletnie wyłączyć, jednak nigdzie nie widzę takiej opcji (mogę zmienić jedynie czas po jakim zostanie on uruchomiony, w przedziale od 1 minuty do 2 godzin). Szperałem w Edytorze konfiguracji ( gconf-editor ) jednak i tam nie znalazłem sposobu na pozbycie się wygaszacza. Odinstalowanie modułu gnome-screensaver też nic nie dało.

[ROZWIĄZANE] 2. Rzecz kolejna - rozdzielczość ekranu logowania. Osobiście korzystam z rozdzielczość 1280x960, jednak ekran logowania "uparł się" na 1280x1024. Niby nic wielkiego, ale denerwuje mnie widok dwóch czarnych pasków po obu stronach tła ekranu logowania. Czy można tą rozdzielczość jakoś zmienić? Jeśli tak, to gdzie?

[ROZWIĄZANE] 3. Zainstalowałem sobie nakładkę Firestarter i chciałem skonfigurować porty. Pomimo wyboru odpowiedniego zakresu portów, programy do ściągania plików poprzez torrent informują iż jestem z firewallem. Wyciągając średnio 200 kB/s przy ściąganiu bezpośrednim, głupio się człowiek czuje ściągając z prędkością rzędu 10-15 kB/s z torrent'a.

4. Czy jest tu ktoś posiadający wtyczkę obsługującą protokół Tlen do Gaim'a? Konkretnie chodzi mi o wtyczkę działającą z Gaim 2.0 beta5. Obecnie korzystam z beta3 wraz z wtyczką stąd. Działa ładnie, ale niestety tylko z Gaim 2.0 beta3.

5. Na komputerze mam dwóch użytkowników. Jednak na drugim koncie, gdy próbuję wykonać cokolwiek jako super użytkownik (sudo) i podając hasło otrzymuję odpowiedź, że hasło jest niepoprawne. Podawałem już wszystkie możliwe hasła (od haseł roota do haseł do kont) i nadal to samo. Próbowałem też zmienić hasło roota, pomimo potwierdzonej zmiany nadal występuje ten sam problem. Tymczasem na moim osobistym koncie wszystko działa prawidłowo.

6. Posiadam mysz z ośmioma przyciskami, ale (nie nowina) sterowniki pozwalające na wykorzystanie pełnej funkcjonalności myszki są jedynie dla MS Windows. Przyzwyczaiłem się już do skrótów przypisanych niektórym klawiszom i dość trudno mi się od tego odzwyczaić. Mysz to A4TEVO Opto 518.

7. Kolejny problem tyczy się również myszki. Pod Windowsem dwa dodatkowe klawisze boczne myszki miały przypisane polecenia Wstecz i Dalej (mam nadzieję, że wiadomo o co chodzi). Pod Ubuntu tego nie ma, co przeszkadza szczególnie podczas przeglądania stron w sieci.

8. Znowu o skrótach klawiszowych, tym razem pod Firefox 2.0. Przywykłem do używania klawisza Backspace do wywoływania polecenia Wstecz. Pod Ubuntu z FF2 klawisz ten działa, jednak zamiast wracać do poprzedniej strony, wraca mnie jedynie do początku przeglądanej obecnie strony. Da się jakoś przywrócić funkcję backspace w stylu Windowsa?

9. To już pytanie bardziej do użytkowników programu Banshee, a widziałem w temacie Ulubione programy pod Linuksa, że sporo osób używa właśnie tego odtwarzacza. Czy jest jakiś sposób na pozbycie się skrótów klawiszowych w oknie programu? Chodzi mi np. o to, że wciskając klawisz N wywoływana jest komenda play. Przez to nie mogę np. wpisać w oknie wyszukiwania utworu litery n. Jest to ciekawy program, ale te skróty rujnują wszystko. Przez to używam obecnie Exaile!. Uprzedzając pytania "Dlaczego nie używasz Amarok'a?" powiem, że dla mnie odtwarzacz ma być szybki, a mój sprzęt ewidentnie nie daje rady Amarok'owi. A Banshee i Exaile! są do niego podobne (no i są tworzone pod GNOME).

Ewentualne późniejsze pytania (jeśli coś mi się przypomni) również trafią tutaj. Wiem, że nie są to problemy uniemożliwiające korzystanie z systemu, jednak wolę system dostosowany do moich potrzeb. Dlatego będę wdzięczny za każdą pomoc.


(Init3) #2

Rozwiązanie na problem nr. 2 -> w pliku /etc/X11/xorg.conf wywal wszystkie wspisy inne niż twoja rozdzielczość czyli inne niz 1280x960 i powinno być ok.


(Lilimek) #3

knapik dziękuję, podziałało.

Jednocześnie odpadł problem numer 3 (zaznaczyłem to w pierwszym poście).