Kilkukrotna porazka z instalacją windows 7


(Bisskup) #1

Sprawa wygląda następująco..

Windows 7 w wersji professional, 32 bit, oryginał OEM. Płyta startuje i rozpoczyna się instalacja, po przejściu do ekranu gdzie jest wykaz czynności które będzie robił instalator pojawia się problem.

Kopiowanie plików trwa mniej niż sekundę, instalator od razu przechodzi do rozpakowywania plików i nigdy tego kroku nie przechodzi. Nie dość że rozpakowywanie trwa wieki, to jeszcze wiesza się. Raz przez dwanaście godzin zrobił 84% po czym się zatrzymał i już nie ruszył, innym razem przez kilka godzin zrobił tylko 18% i się zatrzymał a ostatnim razem zrobił 8% i tez już nie ruszył.

CO robiłem aby coś zaradzić... Instalacja standardowo z DVD - napęd LG DVD-RW, zrzut płyty na pendrive i instalacja przez USB, aktualizacja biosu do najnowszej wersji... nic z tych rzczy nie pomogło. Instalacje robiłem na dwóch dyskach, raz na dysku gdzie mam winde XP - poprzez formatowanie via instalator Windows, oraz na calkowicie czystym innym dysku, jeden dysk na SATA drugi na IDE.

Czy macie jakiś sugestie co jeszcze można zrobić?

Myślałem o wyjęciu wszystkiego z kompa i próbowaniu na golasie tylko z grafiką w slocie.

Dane kompa:

Płyta - Gigabyte Technology Co., Ltd. M56S-S3

procek - 2,20 gigahertz AMD Athlon 64 X2 Dual Core

Ram 2GB

napę DVD HL-DT-ST DVDRAM GH20NS10

Grafika - ATI Radeon HD 2600 XT

dźwięk - M-Audio Delta AP 192 oraz zintegrowany realtek


(Kogigogi) #2

Cześć , miałem podobny problem tyle że z vistą , powodem moich problemów był uszkodzony nośnik (płyta dvd - orginał) po zmianie wszystko poszło normalnie ,może jest tak też u ciebie ? :slight_smile:


(Pinio150) #3

problem może tkwić w płycie instalacyjnej systemu lub napędzie.


(Jaroslaw160) #4

Siema, miałem terz podobny problem tylko na laptopie, tut chyba tkwi problem: albo nagrywarka jest za wolna, albo zakurzony ekwalajzer...


(Bigkoras) #5

Sorry ale potraficie czytać?

Dziwny problem, może faktycznie spróbuj zainstalować system na "golasie" odłączy wszystko co nie potrzebne łącznie z kablami hdmi itd.. jak oczywiście masz podłączone.

Sprawdź kable SATA lub IDE.


(Bisskup) #6

Następna próba zakończyła się znowu niepowodzeniem, w desperacji zassałem obraz Windowsa z sieci (32 bity, PL, wersja prof), wypaliłem na dvd TDK z prędkością x4 i nadal to samo... jutro wyjmę wsio z kompa i dalej będę atakował. Nie wiele mi już opcji zostało...:\


(Te3ste3r) #7

U mnie też win 7 nie chciał się zainstalować, pomogło wyłączenie w biosie stacji dyskietek.


(rgabrysiak) #8

Czy na dyskach na których próbujesz zainstalować obecnie Windows 7 da się zainstalować bezproblemowo inny system.


(Bisskup) #9

Na dysku na którym na początku chciałem zainstalować Win7 mam działającego i sprawnego Windows XP, teraz testuje na innym dysku, objawy takie same.... :confused:


(rgabrysiak) #10

Spróbuj tak jak piszesz wyżej wyjąć "wszystko" co zbędne w komputerze i dopiero wtedy instaluj system.


(Slawekwalkusz1) #11

Sprawdź w Biosie jakie masz ustawione podłączenie dysku powinno być SATA. Ja u siebie zmieniłem i pomogło.


(Piotrek Bb) #12

Nie masz przypadkiem podłączonego napędu DVD do jakiegoś kontrolera dyskowego (wpiętego w złącze PCI na płycie)?