Klawiatura multimedialna i Winamp - błąd w działaniu


(Mr Radzik) #1

Witam,

mam nowego laptopa Acer Aspire 5730ZG z Windowsem Vistą ( :frowning: ). Posiada on przyciski multimedialne.

W Winampie wszedłem w "Preferencje..." -> "Globalne klawisze skrótów". Zaznaczyłem opcję "włącz obsługę domyślnych klawiszy multimedialnych". Ale używając ich dzieją się rzeczy następujące:

  • przycisk play/pause: u góry na ułamek sekundy pokazuje się znaczek pauzy ale utwór leci dalej. Natomiast gdy jest zapauzowany i próbuję odtwarzać po kilku takich nic nie dających kliknięciach przesuwa się utwór o sekundę,

  • przycisk poprzedni i następny utwór: przechodzi nie do np. 2 utworu, ale do 10, w tył to samo: -10

Dokładnie to samo się dzieje gdy przytrzymam klawisz Fn i kliknę Home (będące w tej sytuacji play/pause) albo PageDown (= poprzedni) itp.

Wniosek: po kliknięciu klawisza akcji dana akcja powtarza się 10 razy :o

Natomiast pod innymi odtwarzaczami, np. Windows Media Player ( :evil: ), klawisze działają poprawnie.

Co z tym zrobić? Bo bardzo by mi zależało na poprawnym działaniu klawiszy multimedialnych w Winampie.


(Animologic) #2

klawisze multimedialne współpracują tylko z WMP. Niestety z Winampem nie, no chyba, że możesz poprzestawiać sobie te klawisze tak aby chodziły pod winamp'em.


(system) #3

Sprawdź czy Winamp jest domyślnym odtwarzaczem plików multimedialnych, poszperaj również we właściwościach programów domyślnych Windows Visty. Może również być tak, że klawisze wykażą swą dobrą wolę tylko w przypadku WMP. Niestety.

Pozdrawiam :wink: