Klawiaturka Labtec!


(:: Radziu ::) #1

Mam problem z tą klawiaturą poniewaz gdy pisze szybko to gubią sie litery niewiem dlaczego pisze jais wyraz szybko i nie pisze dokładnie prosze o pomoc moze cos trzeba w ustawinieach zmienic.a moze ktos posiada taki sprzet>to wygloda tak jakby litery nie nadanzały przy nacinieciu klawiasza

http://www.allegro.pl/show_item.php?item=83226884 oto ta klaatura


(MarS) #2

To normalne zjawisko. Tego typu opóźnienia dotyczą praktycznie każdej klawiatury bezprzewodowej niezależnie od firmy, która ją wyprodukowała. Logitech ma też takie problemy. Musisz przywyknąć lub szukać innej klawiatury


(:: Radziu ::) #3

dziekii MarS prosze o jakies inne wypowiedzi :wink:

Może niech sie wypowiedzą ci co mają bezprzewodwe klawiaturki :slight_smile:


(Edgarmks) #4

Nie zgadzam sie mam klawiature Logitecha i jak piszę szybko to literki sie nie gubią.

Zainstaluj stery do klawiatury najnowsze


(:: Radziu ::) #5

Prosze daj linka do sterów klawiature mam jak wyzej napsałem


(Edgarmks) #6

Ps.Do klawiatury nie była dodana płyta ze sterownikami ?

Kurcze nie moge znaleźć sterowników


(:: Radziu ::) #7

była dodana ale to sie instaluja tylko stery do myszki :confused:


(MarS) #8

Gratuluję. Proponuję sobie na przykład przeczytać na http://www.benchmark.pl test zestawu DiNovo Logitecha. Myślę, że testujący nie zgodzili by się z Twoją opinią :wink:

Ale mimo wszystko gratuluję bezproblemowego pisania :wink:


(:: Radziu ::) #9

A moze byc tak ze o prostu baterie są słabe, moze długo gdzies lezały w jakims magazynie zanim kupiłem i sie wuzerpały jest taka mozliwsc ??


(MarS) #10

Wątpię. Labtec ma diodę, która informuje o słabych bateriach