Klikanie w głośnikach, reklamy, samoistne restarty komputera


(Lortom) #1

Jak w temacie. Bardzo proszę o pomoc. Poniżej logi z OTL.

http://wklej.org/id/371139/

http://wklej.org/id/371137/

Próbowałem wygenerować log z GMER ale na kilkanaście prób wszystkie kończyły się zawieszeniem programu, komputera, bądź restartem.


(djkamil09061991) #2

wklej w OTL i naciśnij wykonaj skrypt:


(Lortom) #3

Wykonałem. Czy to wszystko?

http://wklej.org/id/371178/


(djkamil09061991) #4

Pokaż nowy log z OTL


(Lortom) #5

http://wklej.org/id/371193/

http://wklej.org/id/371194/

Klikanie występuje nadal. To tak jakby były uruchamiane jakieś programy ale na pulpicie i na pasku nic nie widać. Za to na pasku zadań ikona od połączenia z netem wykazuje dużą aktywność up i download.

Dodane 31.07.2010 (So) 22:53

http://wklej.org/id/371198/

?

Klikanie nie ustąpiło…


(deFco247) #6

Usuń to co znalazł MBAM.

Uruchom Wiersz poleceń (Start -> Uruchom… -> cmd ).

Wpisz polecenie: netstat -a -n -o>>C:\log.txt

Pokaż powstały raport znajdujący się w pliku C:\log.txt.

Ponadto radziłbym zainteresować się porządnym firewallem oraz zmianą antywirusa na aktualny. Avast obecnie ma już wersję piątą.


(Lortom) #7

Oto log:

http://www.wklej.org/id/371913/

Dodane 02.08.2010 (Pn) 20:45

Po usunięciu tego co pokazał MBAM:

http://wklej.org/id/371917/


(deFco247) #8

W MBAM miałeś wykonać skanowanie pełne, a nie:


(Lortom) #9

Przepraszam, nie wiedziałem. Teraz w MBAM wykonałem skanowanie pełne, znalazł 3 zainfekowane obiekty - usunąłem.

http://www.wklej.org/id/371944/

Wcześniej zainstalowałem najnowszą free wersję Avasta, przeskanowałem system, 1 plik zainfekowany - usunięty.