Kłopot z excelem


(Kszymon0) #1

Witam,

Mam taki problem ze jak zrobiłem funkcje i przeciągam ja na inne tabele to po 4 tabeli zaczyna mi wypisywać „0,00” ponieważ kończą mi się tabele z kryteriami. I oto moje pytanie jak zrobić żeby się te tabele z kryteriami nie zmieniały.

=JEŻELI(B3=G3;C3*H3;JEŻELI(B3=G4;C3*H4;JEŻELI(B3=G5;C3*H5;JEŻELI(B3=G6;C3*H6;))))

Ten pogrubiony tekst to te tabele.


(Makxym) #2

Nie widać, które tabele masz pogrubione, jeśli wogóle chcesz blokować jakiś zakres komórek przy kopiowaniu funkcji do kolejnych komórek to zawsze przed adresem komórki wstawiasz znak dolara $, np. chcesz zablokować tylko kolumnę A z zakresu A2, to wpisujesz $A2, $A$2 zablokuje Ci kolumnę A i wiersz 2 itd itd.


(Frog) #3

szymbi , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif