Kłopot z LightScribeTemplateLabeler_1.17.90.1


(Ksiedlikowski) #1

Witam :papa: !!

Mam kłopot z zainstalowaniem : LightScribeTemplateLabeler_1.17.90.1 :snipersmile: . Na przywitanie pojawia mi się komunikat :

"Konieczne jest posiadanie nowszej wersji LightScribe System Software. Zaktualizuj lub zainstaluj najnowszą wersję LightScribe System Software. W tym celu pobierz pliki ze strony : http://www.lightlcribe.com./go/downloads. Następnie spró..."

Robię zatem tak jak napisali i ściągam : LS_Update_1.17.90.1_ ale i tu w czasie instalacji pojawia się problem :2gunfire: :

"Nie można uruchomić usługi 'LightScribeService Direct Disc Labeling Service' (LightScribeService). Zweryfikuj czy masz odpowiednie uprawnienia do uruchamiania usług systemu."

Dalej nie wiem co robić :?: .

Z dodatkowych informacji : zainstalowany mam Windows Home Edition (oczywiście legal \:D/ ) tylko na jednego operatora.

Proszę o pomoc.

P.S. A tak dodatkowo : czy można kopiować jakoś te wszystkie komunikaty aby nie trzeba było wszystkiego przepisywać (PrintScreen'em nie można???).


(Zybi_S) #2

Witam

Działająca wersja LS - link :smiley: (Domniemywam że chodzi Ci o Windows 7 )

http://odsiebie.com/pokaz/1343975---06ef.html

link dokładny do pliku tu:

http://odsiebie.com/download/1343975---06ef.html

Sprawdziłem i przetestowałem na:

Windows 7 Ultimate x64 Beta1 Build 7000

Nero 8.3.2.1 wersja PL

UWAGA:

W Nero na górnej belce może pojawić się NIEAKTYWNA ikona LIGHTSCRIBE

W tym przypadku możemy uruchomić opcję wypalania etykiet np z:

Nero Express, lub uruchomić NERO Cover Designer

Pozdrawiam