Kłopot z otwieraniem stron internetowych-prośba o zbadanie l


(Rb01) #1

Ostatnio strrrrrrrrrrasznie wydłużył mi się czas otwierania stron internetowych. Poniewaz sam jestem komputerowym ignorantem moje własne próby uporania się z problemem spełzły na niczym. Korzystałem z rad zawartych na łamach niniejszych stron(skanowanie przy użyciu różnych progamów antywirusowych, konfiguracja ręczna połączenia z neostradą) nie przyniosły one jednak rzadnego rezultatu. Proszę zatem o sprawdzenie poniższego loga może on zna dla mnie sekretną tajemnicę.


(Kuz5) #2

Pliki i foldery na czerwono usuń ręcznie z dysku a wpisy W HijackThis (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Start => Uruchom => wpisz services.msc => zatrzymaj i wyłącz usługę Microsoft authenticate service

następnie odpalasz HijackThis Misc Tools => Delete NT service => wpisz MsaSvc => Ok i zresetuj komputer.

Jeżeli będzie problem w usunięciu któregos pliku użyj programu Pocket Killbox czyli odpalasz Killboxa zaznacz opcję Delete on Reboot następnie w polu Full Path of File to Delete wklej ścieżke:

C:\WINDOWS\system32**** regscan.exe

następnie program będzie pytał o restart (oczywiście zgadzasz sie)

I to samo robisz z resztą plików

Po wykonaniu w/w czynności prosze wkleić dwa logi HijackThis oraz SilentRunners


(Rb01) #3

kuz5, wielkie dzięki za poświęcenie mi swojego czasu i wiedzy,

zastosowałem sie do twoich zaleceń(mam nadzieje, że wykonałem je poprawnie); poniżej dołączam dwa logi o których wspominałeś.

p.s. internet dostał wigoru.


(adam9870) #4

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG >>> kliknij dwa razy na utworzony plik FIX.REG i potwierdź dodanie do rejestru >>> restart.

Usuń wpisy HJT jeśli będą.

Po wykonaniu możesz wkleić dla pewności nowe logi.


(Rb01) #5

witaj Adamie, postąpiłem zgodnie z twoimi wskazówkami, a oto rezultaty moich poczynań

<>: Suspicious data at a malware launch point.

  • This report excludes default entries except where indicated.

  • To see *everywhere* the script checks and *everything* it finds,

launch it from a command prompt or a shortcut with the -all parameter.

  • The search for DESKTOP.INI DLL launch points on all local fixed drives

took 69 seconds.

---------- (total run time: 145 seconds)


(adam9870) #6

Już jest Ok.

Kosmetyka:

Start => uruchom => msconfig => zakładka Uruchamianie => możesz odznaczyć w/w.

Panel sterowania => Java Plug-in => Update => odznacz opcję Check for updates automatically.

Jeśli nie korzystasz z zaawansowanych usług tekstowych to je wyłącz: Panel sterowania => Opcje regionalne => Języki => Szczegóły => Zaawansowane => zaznacz wyłącz zaawansowane usługi tekstowe.

W opcjach komunikatora możesz wyłączyć uruchamianie przy starcie systemu jeśli nie jest Ci potrzebne.

Jeśli nie używasz Messenger'a to go usuń: start => uruchom => wpisz polecenie:

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove


(Rb01) #7

adam 9870, dzięki za odpowiedz, ale jedna ważna rzecz o której nie napisałem w ostatnim poście

Otóż jeśli chcę potwierdzić dodanie do rejestru otrzymuje odpowiedz:

Nie można zaimportować C:dokuments and Settings\Nowy\FIX.REG

Określony plik nie jest skryptem rejestrów. Można importować tylko binarne pliki rejestru z wewnątrz Edytora rejestru.

I moje pytanie-Co począć z tym fantem?


(adam9870) #8

Nic ponieważ skasowanie poniżej podanych wpisów w HijackThis zrobiło dokładnie to samo, co FIX.REG, który podałem.


(Kuz5) #9

Ten komunikat może być spowodowany źle zapisanym fixem

Taki bład może być spowodowany brakiem nagłówka w fixie lub np. brak odstępów miedzy kluczami

Chodź fix wydaje się być wporzadku

Ważne że syfu się pozbyłeś, wiec nie ma co szukać dziury :wink:

Możesz spróbować zaimpletować fixa z nagłówkiem

Zamiast

Dodatkowo sprawdz przy tworzeniu fixa odstępy miedzy linijkami kodu


(Rb01) #10

panowie adam9870, kuz5

ogromne dzięki za zaangażowanie i okazaną pomoc.

Naprawdę pomogło. Aha kosmetyką już się zająłem.

jeszcze raz dzięki.