Kłopot z windows media


(Pawelyoy) #1

Witam mam mały kłopot chodzi mi tutaj o windowsa media player podczas ogladania filmów w internecie mam zaciemniony obraz i prawie nic niewidac a u kumpla wszytko chodzi normalnie odinstalowelem kodeki i zainstalowalem inne ale to nic niedaje i niewiem co zrobic a wiec Prosze o pomoc


(Marcin Szkocja) #2

Witam,własnie zamierzałem napisac o tym samym,jak tylko chce coś oglądnąc z netu i otwiera sie to przez media player,dzwiek jest normalny ale obraz jakby ktos patrzyl przez noktowizor albo urzadzenie wykrywajace ciepło,wiem ze to brzmi smiesznie ale nie potrafie inaczej tego wytłumaczyc


(Anonymous Dreams) #3

A w moim przypadku o mały włos ten "cudowny program" nie doprowadził mnie do reinstalacji systemu. :oops:


(Agatonster) #4

Ale zapomnialeś tu dodać, że stało się tak na skutek

więc w tym wypadku nie winiłbym aż tak bardzo WMP 11...

Cieszyć się, że wszystko wróciło do normy :slight_smile:

Pozdrawiam


(Anonymous Dreams) #5

Owszem, dobrze że jakimś cudem wróciło 8)

... ale nadal nie mogę zainstalować WMP11...a jak juz się zainstaluje to program się zawiesza. :cry:


(Marcin Szkocja) #6

ja mam starsza wersje media playera,czy myslicie ze zainstalowanie 11 cos zmieni?


(FXJ) #7

Odradzam zainstalowanie WPM11 i IE7 po prostu są całkiem zwalone, naprawdę poza tym że ładniej wyglądają to nic nie zmienia a wręcz utrudnia korzystania z tych programów.


(Pawelyoy) #8

no dobra niby wszystko pinknie i ladnie ale nadal niewiem jak ten problem rozwiazac mam podstawowego WMP czy ktos wie co zrobic ??


(Agatonster) #9

pawelyoy

Zapoznaj się z materiałami na tej stronie.

Są tam poruszane różne problemy i pomoc w ich rozwiązywaniu, związane z używaniem WMP .

Pozdrawiam