Kłopoty z BIOS-em


(Fajnelaski) #1

Mam kłopoty aby dostać się do BIOS-u - nie zabepieczałem go zadnym hasłem.

Było to tak - wymieniałem twardy dysk, tzn dołożylem drugie 80GB - ten mi czyta poprawnie, natomiast pierwszy czyta jako 80 MB - tak, tak, to nie pomyłka. Wyjęcie baterii też nie pomogło. BIOS mam sprzed dwóch lat, płyta głowna Soltek pod Athlona.

Chodzi mi oto, aby wyłączyć kartę dźwiękową, która jest zintegrowana z płytą - dostałem w prezencie Creativa 5.1 i nie mogę się cieszyć dźwiękiem przestrzennym.

Czy są jakieś inne sposoby aby dostać się do BIOS-u? Chyba mój BIOS nie jakieś robala bądź jakiegoś innego badziewia?


(Golden Finger) #2

Jaki masz BIOS tzn. nazwa firmy. Co się dzieje kiedy chcesz wejść do BIOS'u, czy masz okno logowania?

Powinieneś sprawdzić, jak są widziane dyski w każdym wariancie tzn. podłącz w miejsce dobrze widzianego dysku ten drugi. Możesz patrzeć pojedynczo i razem itd.

Pozdrawiam

8)


(Fajnelaski) #3

Nic się nie dzieje - nie mam żadnej reakcji - klawisz TAB nie reaguje, a mam Awarda sprzed 2 lat. Dyski oczywiscie zamieniałem, oba mają 80 GB.

System odczytuje oba dyski prawidłowo.


(Golden Finger) #4

Najczęściej jest to klawisz Del (Delete) ale bywa i F10. Jesteś pewien, że klawiszem TAB u Ciebie wchodzi się do BIOS'u ?

Podczas uruchamiania komputera można zobaczyc podpowiedź u dołu ekranu, jeśli komp nie za szybko się "ładuje".

Pozdrawiam


(Ch4o5) #5

spróbuj uaktualnić bios poniewaz możesz mieć za stary, który nei obsługuje dysków o takiej wielkości ...