Kodeki do przetwarzania plikow avi


(Miszalke) #1

Witam, mam mały problem, mianowicie nie moe przetwarzać plików .avi w programach takich jak camtasia oraz sony vegas pro. we wszystkich tych programach wyskakuje mi blad taki jak

48861720933666074705.png

mam zainstalowane kodeki i programy takie jak : Klite codec pack 8.6.0 full , ffdshow , divix , quick time , real.

instalowalem kodeki pobrane ze strony oficjalnej camtasi ale nic to nie dalo. wczesniej przed formatem systemy chodzilo mi wszystko bez problemow.

Filmiki o rozszerzeniu .avi moge oglądac bez problemow ale jak juz napisałem powyżej, nie moge ich przekształcać , dodawać do programów itp itd.

Jesli miał ktos taki problem rowniez to było by miło jak by sie podzielił swoim doświadczeniem i napisał jakie mam programy, łatki ściągnąć.

Z góry dzieki za pomoc.

Pozdrawiam


(scripter1) #2

Coś tu tego masz za wiele, skoro masz paczkę Klite Full to masz już w niej ffdshow i divx.

A instalowanie różnych paczek kodeków i pojedynczych kodeków dublujących się z tymi z paczki to bardzo zły pomysł.

Masz zainstalowany QuickTime czy QuickTime Alternative, RealPlayer czy Real Alternative?

Najlepiej trzymać się jednej paczki kodeków w możliwie najpełniejszej wersji np. Klite Mega i oprócz niej instalować tylko to czego w niej nie ma czyli Real Alternative (RealPlayera szczerze odradzam) i ewentualnie QuickTime Alternative, innych kodeków chyba nie potrzeba do odtwarzania.

Czy te pliki które ci nie idą w programach do edycji idą w windows media player (tym standardowym windowsowym; nie MPC) czy też wywalają błąd?


(Miszalke) #3

mam Real alternative a filmy dzialaja normalnie, nie moge jedynie przetwarzac tych filmikow z programie camtasia itp


(Zeus__) #4

Spróbuj zainstalować kodek Xvid. A Camtasia-e masz odpowiednio skonfigurowaną ?

:arrow: Być może gdzieś jakaś ścieżka się rozjechała.

:arrow: Jeśli masz Win7, spróbuj Camtasie uruchomić z poziomu administratora, by mogła korzystać z koderów w tym celu prowo klik na ikonie Camtasia i z menu uruchom jako administrator, potwierdź i wtedy spróbuj


(Miszalke) #5

nic z tego nie dizala, sciagnolem kodek xvid i otwieralem jako administrator ale nic to nie dalo, blad dalej wyskakuje


(Zeus__) #6

:arrow: Pozostałe filmy Ci otwiera ?

:arrow: Spróbuj ten film otworzyć np media playerem, albo allplayerem, lub nawet innym odtwarzaczem

Jeśli nie to zainstaluj sobie taki program FormatFactory, on w zasadzie obsługuje kodery różne, nie wiem czy wszystkie, ale te najbardziej popularne napewno, więc z chwilą kiedy go zainstalujesz w twoim systemie pojawią się wszystkie kodery


(Miszalke) #7

filmy mi normalnie otwiera, moge je ogladac alke nie moge je np jak mam w partach gdy nagrywam programem FRAPS zlaczyc w calosc w programach do tego stworzonych (np. camtasia)

wyskakuje mi blad ja kobrazek powyzej. zauwazylem tez ze podobny blad wyskakuje przy plikach o rozszerzeniu .wmv

zainstalowalem program Format factory ale nic mi to nie daje, dalej wyskakuje ten sam blad. renderowalem nim na format .wmv ale tez sa podobne beldy. przy formacie mp4 traci juz film jakosc obrazu a tego nie chce.

Uzywalem jeszcze programu freemake video converter ale przy plikach mp4 uciekal mi los, tzn. przemieszczal sie o pare sekund do przodu, do tylu i nie byl tam gdzie powinien byc.


(Zeus__) #8

WMV - Windows Media Video Kodek

:arrow: odinstaluj wszystkie kodeki co masz zainstalowane do tej pory i zainstaluj to:

wraz z WMV

:arrow: preinstaluj Camtasia-e

Powinno zadziałać. Możesz mieć gdzieś jakiś konflikt kodeków, bądź uszkodzony jakiś plik dekodera