Kolejny problem z mysearch123 w chrome


(Chmurka675) #1

Witam...mam ten sam problem co kilka innych osób - próbowałam już kilku sposobów, ale żaden nie zadziałał...Proszę o pomoc. Nie wiem, czy dobrze zrobiłam, ale chyba o to chodziło - 

moje logi :

http://wklej.org/id/1737380/

http://wklej.org/id/1737378/

http://wklej.org/id/1737379/

Z góry dzięki...


(Acorus) #2

Odinstaluj Ask Toolbar,Ask Toolbar Updater,AVG Security Toolbar,Conduit Engine,HDVidCodec,McAfee Security Scan Plus.Pobierz i uruchom jako administrator AdwCleaner https://toolslib.net/downloads/finish/1/ Kliknij Scan i później Cleaning.

Pokaż nowe logi z FRST.


(Chmurka675) #3

witam ponownie

oto logi po sprzątaniu: 

shortcut http://wklej.org/id/1737467/

addition http://wklej.org/id/1737469/

FRST http://wklej.org/id/1737472/


(Acorus) #4

Otwórz notatnik systemowy i wklej:

CloseProcesses:
HKLM-x32\...\Run: [] => [X]
HKLM-x32\...\Run: [HP Software Update] => C:\Program Files (x86)\HP\HP Software Update\HPWuSchd2.exe [49208 2011-05-10] (Hewlett-Packard)
Startup: C:\Users\katarzynka\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\Facebook Messenger.lnk [2012-04-11]
ShortcutTarget: Facebook Messenger.lnk -> C:\Users\katarzynka\AppData\Local\Facebook\Messenger\2.1.4814.0\FacebookMessenger.exe (No File)
SearchScopes: HKU\.DEFAULT -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKU\.DEFAULT -> {483830EE-A4CD-4b71-B0A3-3D82E62A6909} URL =
SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
StartMenuInternet: IEXPLORE.EXE - iexplore.exe
S3 usbbus; system32\DRIVERS\lgx64bus.sys [X]
S3 UsbDiag; system32\DRIVERS\lgx64diag.sys [X]
S3 USBModem; system32\DRIVERS\lgx64modem.sys [X]
2015-06-13 20:33 - 2015-06-13 20:38 - 00000000 ____ D C:\AdwCleaner
2010-09-12 11:49 - 2010-09-12 11:50 - 0000092 _____ () C:\Users\katarzynka\AppData\Roaming\wklnhst.dat
EmptyTemp:

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(Chmurka675) #5

Dzięki wielkie - problem usunięty… :smiley:


(Acorus) #6

Skasuj folder C:\FRST


(Chmurka675) #7

Zrobione…Dzięki raz jeszcze :slight_smile: