Kolejny problem z Vistą


(mariano19) #1

Po kłopocie z testem wydajności systemu dla Radeona 9550 (zainteresowani będą wiedzieć o co chodzi) teraz przyszedł kolejny problem. Chodzi o to, że filmy się co jakiś czas przycinają. Instalowałem różne kodeki i na wszystkichj jest to samo, co jakiś czas na sekundę film "staje". Obecnie mam zainstalowane k-lite mega codeck pack 1.65. Odtwarzacz to Allplayer. Myślałem, że to może kwestia Aero, ale przecież Allplayer wyłącza Aero. Dodam, że na WMP 11 jest to samo.

Sprzęt:

Athlon XP 2700+

1 gb ram

radek 9550

O co chodzi? Już mam dosyć powoli tej Visty.....


(Daghda) #2

Na testowej wersji RC2 z moim Radeonem 9550 miałem to samo. Jaką wersję sterowników masz?


(mariano19) #3

Najnowsze Catalysty 7.2 pod Vistę.


(Daghda) #4

Nie siedzę w tej chwili przed swoim kompem i najnormalniej w świecie mogę się machnąć, ale chyba chodzi o ustawienie funkcji synchronizacji (w tej chwili pracuję także głównie pod SuSE - tam miałem dokładnie taki sam problem), którą można zmienić w control center.


(mariano19) #5

Hmm, a możesz napisać gdzie ta funkcja jest, bo coś nie mogę jej znależć.


(Daghda) #6

Zdaje się tak:

W DIRECT 3D:

  • synchronizacja pionowa (vsync) -WYŁĄCZ

  • trueform - WYŁACZ

  • smoothviosion - daj wydajnosc oraz "zal. od aplik."

W OPENGL:

  • dokladnie tak samo

Ale mówię, jestem teraz w pracy - jak coś, to pod wieczór bym sprawdził dokłądniej.


(mariano19) #7

No to widzę, że u mnie zupełnie inaczej to wygląda. W ogóle wszystko mam po angielsku.

W 3D mam takie opcje:

  • standard settings

  • anti-aliasing

  • adaptive anti-aliasing

  • mipmap detail level

  • catalyst AI

i jeszcze pare co mi nic nie mówi. Widać mamy różne wersję steowników, a co gorsza całkiem inne catalyst control center...

A jaką ty masz wersję sterowników? To może zainstaluje te same.


(Daghda) #8

Ja zdaje się mam te, które są dołączone do karty - Catalyst 6.8.


(mariano19) #9

Chyba wezmę zainstaluje też stare, dołączone do karty. A jak nie będą działać, to wywale tą Vistę na zbity pysk. Jeszcze niedawno byłem skłonny jej bronić, ale z każdym dniem coraz bardziej mnie wkurza, począwszy od problemów z testem wydajności (na tym Radeonie wydajnośc wynosi 1, a powinna ponad 3, zresztą pisałem o tym na tym forum) a skończywszy na zacinaniu się filmów. To taki problem to miałem parę lat temu na celeronku 333 i 128 mb pamięci, że mi się filmy przycinały, ale żeby na procku ponad 2 giga mieć takie problemy?

Czort z tą vistą..... :twisted:


(Daghda) #10

Ja zostaję na razie przy XP i openSuse. Vistę dostałem na szkoleniu, więc specjalnie się nie przejąłem tym, że "coś nie działa" i uniknąłem ew. płaczu o kasę (XP mam legalny, więc Vistę także bym tak chciał)..

Wstyd, na kompie z prockiem 1.7, Radkiem 9550 256Mb i 1Gb RAMu na dualu Vista chodziła mi jakbym miał conajmniej 486.


(Cinekv6) #11

Dlatego wale wszystkie radeony na GeForce wszystko hula pieknie nic sie nie tnie.


(Daghda) #12

Zawsze łatwiej jest tak powiedzieć, tak jak Ty to robisz. Widzisz, każdy woli coś innego, ja tam wolę "walić" jeszcze coś innego... :wink: