Kolorowe paski na niektórych rozdzilczościach


(Piotrpacholarz) #1

Witam. Mam problem, jednak nie wiem co dokładnie dzieje się z moim komputerem. Zawsze działał normalnie jednak od pewnego czasu troszkę "wariuję".

Problem dotyczy wyświetlania w niektórych rozdzielczościach (tak mi się wydaję - nie znam się na komputerach). Gdy naciskam przycisk włączania komputera wszystko jest tak... jak było wcześniej....

img4827p.th.jpg

Gdy pojawia się (podczas uruchomiania) logo windows-a - a przynajmniej powinno - zamiast tego loga, praktycznie nic nie widać....

img4830y.th.jpg

img4829o.th.jpg

img4829o.th.jpg

Nie martwił bym się tym gdyby to występowało tylko w tym przypadku.

Później wszystko dzieje się normalnie - chyba że włączę grę lub program który ma inną rozdzielczość od 1680x1050 (rozdzielczość zalecana przez system)

img4831i.th.jpg

img4832k.th.jpg

Problem jednak nie występuje gdy zmieniam je poprzez Panel Sterowania - dopóki nie uruchomię gry...

Pobrałem najnowsze sterowniki z oryginalniej strony nVidi ale to nic nie dało ... a i jak wyświetlają się te "kreski" w monitorze coś cicho puka

Nie wiem czy to pomoże ale mam :

  • Windows 7 Home 32-bit

  • GeForce GTX260 (ma ponad 800 mb)

  • Procesor Intel i5 2.66 gh (4 rdzenie)

  • 4 gb ramu


(Agatonster) #2

xaforib ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.