Komp mi się bez przerwy tnie


(Tomson 13ck) #1

Witam

Kiedy miałem win 7 to komputer powoli zaczynał być zamulony. Miałem ten system dość długo bez formatowania, więc myślałem że format pomoże. Zrobiłem format dysku z windowsem i z programami instalując ponownie 7. Gdy po zainstalowaniu chciałem wgrać sterowniki strasznie mi się komputer ciął. Nic praktycznie nie dało się zrobić bo ciągle się wieszał. Przeskanowałem Avastem wszystkie partycje na wszystkie sposoby(tzn. skanowanie szybkie i pełne) i żadnego wirusa mi nie wykryło. Wtedy zainstalowałem XP myśląc, że to coś zmieni. Jednak tak samo zacinał się jak wcześniej. Nawet gdy chcę wypakować plik zajmujący 1,5 GB to na necie już nie da się nic zrobić. Myślałem że to może być problem z pamięciami i zrobiłem im test programem BurnInTest i Memtest. W pierwszym przy okazji zrobiłem wszystkim podzespołom test i pokazało, że wszystkie są sprawne. W memtest, gdy robiłem test doszło do ok. 170% bez błędu(dalej już wyłączyłem). Nawet jak mam włączone gg to nie raz net mi się tnie. Co mogło w nim się zrobić?

Podzespoły w kompie mam takie:

Intel core 2 duo 1,86 E6300

Asus P5VD2-MX

2x1 GB Kingston 667MHz

Geforce 9800GT 1GB

WD 320 I 80 GB

Gembid 500W(wiem że to /cenzura/ ale nie miałem zbyt dużo kasy i byłem zmuszony go kupić)

Pozdrawiam,

Tomsonis


(PWmeess) #2

A dysk sprawdzałeś czy nie ma jakiś bad sectorów? Możesz to zrobić np. w CrystalDiskInfo

Spróbuj odpalić Ubuntu z pendrive'a - jeśli ten będzie śmigał znaczy że winny jest któryś z dysków HDD.


(Tomson 13ck) #3

Chyba odp. już mam patrząc na screeny:

http://www.fotosik.pl/pokaz_obrazek/755 ... 986d2.html

http://www.fotosik.pl/pokaz_obrazek/36c ... 6ac2c.html

http://www.fotosik.pl/pokaz_obrazek/b38 ... d568d.html

http://www.fotosik.pl/pokaz_obrazek/336 ... cda71.html

Wychodzi na to że 320 musi być skopana. Da się to jakoś naprawić? Jeszcze sprawdze na Ubuntu.

@Edit

Tak przy okazji to co powiecie na temat tego dyski http://allegro.pl/show_item.php?item=1720251531?