Komp mi się nie włącza


(Westham) #1

Witam

mam poważny problem z kompem. Mianowicie w ogóle się nie załącza, podłączyłem inny zasilacz, dalej nic. Dioda na płycie głównej się świeci więc chyba zasilanie jest i płyta jest sprawna. Ma ktoś może pomysł co może być przyczyną?


(Kukol3) #2

Jak spalił się zasilacz, to możliwe że spalił się również procek. Sprawdź proc na innym kompie. Jak nie to sprawdzaj inne części.


(squeet) #3

Sprawdź, czy dobrze podpiąłeś kabelki do płyty głównej, które prowadzą do przedniego panelu z guziczkiem on i reset. Trzeba je wpiąć w odpowiednie piny na płycie, są zazwyczaj opisane.

Jak nie odpowiada, może płyta zepsuta? Sprawdź czy sam zasilacz rusza, bez płyty.


(Leon$) #4

1.Brak systemu

2.Uszkodzony dysk(sprawdź taśmę)


(squeet) #5

Gdyby nie było dysku, skończyła by się procedura POST i nastąpiłby error, że żadnego systemu nie znaleziono. Natomiast komputer powinien ruszyć i bez dysku.

westham poodpinaj wszystko od zasilacza i zostaw tylko podłączoną płytę główną, wypnij dyski, napędy itp i zobacz, czy zadziała


(Westham) #6

nic, wszystko odłączyłem oprócz płyty gł. Nie odpala...:frowning:


(squeet) #7

Kabelki dobrze wpiąłeś? Co się stało - nagle z siebie przestał działać?


(Westham) #8

kabelki dobrze podłączone na 100%, nic nie ruszałem w nich a teraz dodatkowo sprawdziłem z instrukcją.

Zaiskrzyło w przedłużaczu do którego była podpięta lostwa "zabezpieczająca: do ktorej z koleji było podpięte wszystko czyli kompa, monitor, drukarka i skaner. Wszystko inne działa, komp klękł


(JNJN) #9

Więc każdy element kompa należy sprawdzić na innym i wiesz co padło.

Spróbuj odpalić kompa tak:

  • sprawdzony i dobry monitor

  • sprawdzony i dobry zasilacz

  • sprawdzony i dobry moduł pamięci

  • sparawdzona i dobra karta grafiki

- reszta odłączona od płyty

i jak nic na ekranie się nie pojawi i nie będzie procedury POST biosu i wywalenia komunikatów to zostaje uszkodzenie procka lub płyty.