Komp mi sie restartuje


(Traydee) #1

Komp wylancza sie sam z siebie bez uprzedniej informacji o jakimkolwiek blendzie. Tak jakbym restartowal go nie naciskajac przycisku. Od czasu do czasu 2-3 razy przez ostatni okres po restarcie pojawil sie niebieski ekran. Rowniez 2-3 razy po restarcie samoistnym wydawal dzwiek dlugi pisk. Po ponownym restarcie dzialal prawidlowo.

Czy przyczyna moze byc to ze stal 3 miechy odpalany od czasu do czasu poniewaz mnie nie bylo i siada teraz zasilacz. Zasilacz jest 300 wat i jest naklejka z inf 230V a w tym momencie jest zasilany pradem 240V (U.K.).

Zasilacz nie byl wymienieny od kiedy mam tego kompa 3 lata.

A moze jest jakas inn przyczyna. Moze nowy monitor TFT 17" jest w jakims konflikcie z karta graf. Komp jest nie podkrecany temperatury w nowrmie ok 30 stopni.

Moje parametry to :

Intel Pentium 4, 2400 MHz (24 x 100)

VIA P4PB 400 (5 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio, LAN)

512 MB (DDR SDRAM)

SAPPHIRE RADEON 9600 ATLANTIS (128 MB


(JNJN) #2

Może zrób na początek jego konserwację,sprawdź temperatury i napięcia zasilacza - wszystko na Forum.


(Traydee) #3

Właściwości czujnika:

Typ czujnika ITE IT8705F (ISA 290h)

Temperatury:

Płyta główna 25 °C (77 °F)

Procesor 28 °C (82 °F)

Wentylatory:

Procesor 4327 RPM

Wartości napięć:

Napięcie rdzenia procesora 1.47 V

+2.5 V 2.51 V

+3.3 V 3.33 V

+5 V 5.05 V

+12 V 12.10 V

+5 V podczas wstrzymania pracy 5.03 V

VBAT baterii CMOS 3.38 V

Debug Info F FF 27 FF

Debug Info T 201 25 28

Debug Info V 5C 9D D0 BC BD 3D 48 (

Złączono Posta : 23.07.2006 (Nie) 11:17

[AGP 8x: Sapphire Radeon 9600 Atlantis]

Właściwości procesora graficznego:

Karta wideo Sapphire Radeon 9600 Atlantis

Nazwa kodowa procesora graficznego RV350

Urządzenie PCI 1002 / 4150

Liczba tranzystorów 76 milion(ów)

Technologia wykonania 0.13u

Typ magistrali AGP 8x @ 8x

Rozmiar pamięci 128 MB

Częstotliwość taktowania układu graficznego 324 MHz (oryginalny: 324 MHz)

Częstotliwość taktowania przetwornika RAMDAC 400 MHz

Liczba potoków pikseli 4

Liczba układów zarządzania teksturami (TMU) na potok1

Liczba urządzeń cieniowania wierzchołków 2 (v2.0)

Liczba urządzeń cieniowania pikseli 1 (v2.0)

Sprzętowa obsługa DirectX DirectX v9.0

Pixel Fillrate 1296 MPikseli/sek

Texel Fillrate 1296 MTekseli/sek

Właściwości magistrali pamięci:

Typ magistrali DDR

Szerokość magistrali 128-bitowy(a)

Rzeczywista częstotliwość taktowania 202 MHz (DDR) (oryginalny: 203 MHz)

Efektywna częstotliwość taktowania 404 MHz

Przepustowość 6464 MB/sek

Taktowanie pamięci:

CAS Latency (CL) 3T

RAS To CAS Delay (tRCD) 5T

RAS Precharge (tRP) 4T

RAS Active Time (tRAS) 17T

Row Refresh Cycle Time (tRFC) 15T

RAS To RAS Delay (tRRD) 2T

Write Recovery Time (tWR) 3T


(JNJN) #4

Wygląda wszystko dobrze.

Sprawdź dokładnie wszystko w kompie - konserwacja w środku z kurzu,może brak styku na karcie grafiki, wyjmij ją wyczyść jej złącze stykowe,dobrze osadź i przykręć,to samo zrób z modułami pamięci i resztą.

Rzuć okiem na kondensatory elektrolityczne na płycie czy nie wypukłe lub wylane.


(Traydee) #5

czyscilem wczesniej i pomoglo na jakies 2 dni , kondensatory maja osad


(JNJN) #6

To może być.

Wymień baterię może padła.

Sprawdź pamięć.

Sprawdź dysk.

Podmień zasilacz na sprawny i mocniejszy.

Jak dalej to samo trzeba sprawdzić wszystko - przyczyn mnóstwo.


(Kosior6) #7

A zobacz czy ten kondensatory nie sa wypukłe z wierzchu, maja byc idealnie proste :slight_smile:


(Traydee) #8

sa wypukle