Komp mi sie wyłącza


(Roseng) #1

cześć, mam dosyć duzy problem a mianowicie co jakis czas mniej więcej raz, dwa razy dziennie wyłacza mi sie komputer bez powodu, czesto jak coś robie nie zdaze zapisać danych a jak gram to juz wogóle mnie szlak trafia. Nie jest to przegrzanie bo temperatura wynosi 38 stopni C, zreszta załozone mam nowy wiatrak na procka i nowy zasilacz z 2 wiatrakami. Może juz ktoś miał taki problem.


(Adarek) #2

Masz wszystkie poprawki do systemu ?


(Damian) #3

Robiłeś skany antivirusowe??


(Roseng) #4

tzn. tak najpierw mialem system XP sp1, wtedy sie zaczely klopoty, potem zainstalowalem 1 wersje Xp i chyba było ok, ale tego w 100% nie moge powiedzieć bo na drugi dzień zainstalowałem sp2, i dzieje sie to samo, a komp uruchamia się jakbym go wyłaczył i właczył, czasami tylko wyskakuje ze system odzyskał sprawność po powaznym błedzie. Juz pytałem wiele osób ale nikt nie wie co to może być. Dla szczegółów uzywam athlona 2400, ge force 2 mx 440 64MB( kicha:)), 256 DDR, płyta główna Asus-a, seagtea 40GB. oprogramowanie: Norton 2004, firewall sygate personal tak ze wykluczam wirusa. Aha bardzo wazne, nie moge zapisać na druga partycje danych powyzej 20GB,a mianowicie ma ona 28GB ale jak zapisze 18GB to na kolejne 10GB nie chce się nic zapisać, chyba ze to jest wina. Może macie jakieś pomysły. Aha zauważyłem jeszcze że wyłącza mi się mniej więcej regularnie, jeszcze sprawdze to dokladnie, zapisze sobie godziny wyłączenia i dni moze to pomoże w rozwiązaniu.


(Adarek) #5

Na początek odinstaluj SP 2. Tak czasami bywa z Sp2 że jest nie tego ...

http://xp.net.pl/art/xpsp2_porady.html

No dobra . Temperatura ok . A napięcia? . Podkręcany był ?

Narzędzia administracyjne>> Wydajność>>> i tam masz dziennik i alerty.


(Roseng) #6

dzięki phylby, poczekam ze 2 dni i tak zrobie zobacze co bedzie dalej, uzywam AOL do internetu, ale to napewno nie jego wina bo wczesniej było ok, pozaytm musze go uzywać, inaczej bede bez neta. Jak nic nie pomoże to za miesiąc bede w polsce i kupie nowego twardziela, może to przez niego sie coś chrzani. Nie nie był podkrecany, żadnych alertów nie mam, ale w dzienniku zdarzeń mam Błąd: system error, wczoraj i dzisiaj stało się to o tych samych porach, a wczesniej róznie, a w aplikacjach sa błędy ale komp sie nie wyłączał wtedy takze oprogramowanie odpada. Poczekam i wyinstaluje sp2 moze to jest przyczyna. Dzieki


(Adarek) #7

:smiley: :smiley: :smiley:

http://xp.net.pl/forum/viewtopic.php?t=3023

Temu na odwrót :smiley: :smiley: :smiley:


(Roseng) #8

hehe czyli nie tylko ja mam kłopoty, to chyba trzabedzie wywalić, najgorsze jest to ze gg nie działa na zwykłym XP trzeba mięc sp1 albo sp2, ale jakoś przezyje:).


(Forgetmenot7) #9

ja tez miałem ten kłopot nie dawno po formacie gdy zainstalowalem xp-ka z sp2 to na poczatku tez tak mialem ze ze 2-3 razy dziennie mi sie restartowal komp ale z czasem uzytkowania probem znikł i teraz bardzoostatni raz moze żadko mi sie to zdaza a komp praktycznie chodzi 24/24 :wink:


(Adarek) #10

Z gg to zaznacz uruchom jako win 98.

I najlepiej najnowszą wersje.


(Roseng) #11

masz na mysli zgodnośc z systemem 98, widzisz nie wpadłem na to, dzieki za przypomnienie:)