Komp Padl


(Ozzi91) #1

Mam problem z kompem :frowning: Gdy nacisne power komp pochodzi z 3s(monitor sie nie zdazy wlaczyc) i sie wylacza tak jakbym wylaczyl zasilanie. Przycisk chodzi dobrze nie zacina sie ani nic. to nie jest wina wirusow bo robilem formata u kumpla i nic


(Beber Cerveza) #2

???

slucham ??

sorki to nie masz wgranych zadnych sterow plyty glownej ani niczego jo …?? !!

przed tym formatem normalnie mogles uruchomic kompa ??

sprawdz kable…zasilacz…i podlaczenie dyskow 8) 8)


(Marcinm93) #3

Wirusy włączają się dopiero po załadowaniu systemu i zalogowaniu się do swojego profilu. Jak robiłeś formata i nadal to samo, no to wina sprzętu.

Wybierz się do serwisu…


(Rus One) #4

Otwórz budę i popatrz do środka, może wentylator na procu padł. A jeśli nie, to poodłączaj dyski, flopa, CD ROM, i powyjmój karty z PCI. Jak masz więcej niż jedną kość RAMu to zostaw jedną i odpal. Jak będzie chodził to wstawiaj sprzęt po kolei i patrz kiedy padnie- będziesz wiedział co pada. Jak nie będzie chciał chodzić od początku, to możesz mieć uwalony proc, albo płytę główną.

To się napisałem…

Złączono Posta : 05.02.2006 (Nie) 14:12

A może grafika padła…


(Błażej) #5

Nie wszystkie. Są też wirusy pod DOS-em które uruchamiają się w trakcie ładowania systemu, więc jak będzie jakiś upierdliwy wirus to może wieszać kompa przed załądowaniem do profilu


(Szymszejdi) #6

Jeżei był by to wirus to chyba jakiś BIOS’owy bo przez pierwsze 3 sekundy to BIOS testuje urządzenia


(kosior6) #7

A mi sie wydaje, że nie jest to wirus ani DOS’owy ani jakis BIOS’a nie ma takiego tylko wirus bootrecorda inaczej wirus mbr ładuje on sie przed załadowniem systemu odrazu po BIOS’ie nie tak łatwo jest go usunąc o ile się nie byle z konsoli odzyskiwania xpka trzeba wstukac fixmbr i CHYBA jeszcze jakies polecenie zeby zneutralizowac tego wirusa lub jakis antiviur startujący z dyskietki jeszcze przed windą ??? Hmmmm… a jaesli to nie to to posprawdzaj płyte pod lupa czy nie ma spuchniętych kondensatorów (mają byc idealnie proste a nie beczkowate) i miernikiem posprawdzaj napięcia ale ja bym postawił na wira boot sector’a.


(Ozzi91) #8

watpie ze to jakis wirus bo nawet bios sie nie zdazy zaladowac i dup wylacza sie ;(

Złączono Posta : 05.02.2006 (Nie) 15:07

wlasnie wentylator mi padl ale nawet jak wlacze kompa (jest zimny) to i tak zaraz sie wylacza,wiec watpie ze to wina wentylatora. probowalem odpiac wszytskie karty rozszerzeniowe i dalej to samo. podejrzewam ze to wina plyty glownej

Złączono Posta : 05.02.2006 (Nie) 15:08

system bez sterow i tak powinien sie zaladowac, formatowalem nawet wszytskie dyski i nic


(kosior6) #9

A posprawdzałes wszystkie kondensatory czy nie spuchnięte ale żeczywiście jesli 3 sekundy to w tym czasie BIOS sprawdza urządzenia i jesli np wyłapie coś co jest nie tak to go resetuje lub ew. wyłącza. Spróbuje podłączyć inną garfike i zastartuj z czystego boota tzn. bez napedu optycznego i innych kart rozszerzeń tylko twardziel i grafika.