Komp się nie włącza. Padła płyta?


(Kola1214) #1

Komputer siostry się ostatnio zawiesił więc go zresetowała ale po tym nie chciał już się uruchomić do końca czyli wentylatory się kręciły ale monitor był czarny i nie było też typowego piknięcia głośnika wew. .Resetowałem CMOS , podłączyłem mój zasilacz (Fortron 400W) ponieważ myślałem że to coś z zasilaniem bo kiedy dociskam płytę główną do obudowy to włączają się wentylatorki , ale i tak nic nie dało.

Konfiguracja:

ECS GeForce6100SM-M

Athlon x2 4400

GF 7200

Zasilacz noname


(Emilmlo) #2

Zasilacz prawdopodobnie coś uszkodził, stawiam na płytę że jest uszkodzona.


(Kola1214) #3

No właśnie też mi się tak zdaje :?


(PaPuX) #4

Jeszcze profilaktycznie sprawdź czy nie ma spuchniętych kondensatorów.


(Kola1214) #5

Nie ma.


(klopas) #6

takie są skutki brania zasilaczy noname :wink:

dokręć mocniej płytę główną... słychać jakieś piknięcia czy płyta nie ma głośniczka?


(neo10) #7

Na 99% to płyta główna miałem tak z moją pierwszą p5b ;] kręciły się wentylatorki i tyle nie paliła się nawet kontrolka zasilania na płycie :frowning: a po paru minutach trenowania spalił sie dodatkowo dobry markowy zasilacz ;]


(Kola1214) #8

Raczej tanich zestawów z allegro , ale powiedz to mojej siostrze a nie mi :stuck_out_tongue:

Nie słychać pikniecia a płyta ma głośniczek.


(Emilmlo) #9

Pisałeś na gg że jak wsadzisz ram do innego slotu to są piski z głośniczka.


(Kola1214) #10

No tak , ale tak po prostu to nie piszczy.


(PaPuX) #11

Są tylko 2 powody kiedy płyta nie piszczy:

Jest uszkodzona albo nie ma zainstalowanego procesora bądź procesor jest uszkodzony.

W każdym innym przypadku wydaje z siebie przynajmniej jedno piknięcie.


(Kola1214) #12

Dowiedziałem się jeszcze że kiedy siostra oglądałą film DVD to co jakiś czas odtwarzacz się zamykał sam z siebie aż za którymś razem sie zawiesił cały komputer , więc wygląda to tak jak by się proc spalił.


(klopas) #13

wyciągnij go i zobacz czy jest zwęglony ze spodu lub czy jest nadtopiony procek lub/i socket...