Komp się wyłączył i już nie odpalił i pytanie


(igrek) #1

Witam mój komp z podpisu odmówił posłuszeństwa (płyta główna death) wciskając power żadnej reakcji. Reszta podzespołów ok bo mam je w drugim kompie. Ale z tym drugim mam teraz problem a więc najpierw konfiguracja

Msi 865 Pe neo 2p

Celeron 2.4GHz

ram grafika i dyski z tamtego.

Musiałem zrobić format przekładając dysk z tamtego kompa więc odpalam wszystko ładnie doszło do rejestrowania składników i bach instalacja zawisła , reset jeszcze raz jakiś blue screen jeszcze raz reset w końcu się udało. System odpala ale dopóki się nie pokaże tarcza z service packa nic nie można zrobić lub komp się resetuje (wykluczam ram bo sprawdzałem mem testem)

Kolejna sprawa zainstalowane sterowniki od karty graficznej , przewijanie strony odbywa się w sposób jakby się strona cięła. Nie wiem czemu na tamtym kompie tego nie było po instalacji sterów. I jeszcze jedna sprawa ten komp którego konfigurację wymieniłem nie jest jakiś prądożerny resetuje się na wszystkich zasilaczach jakie mam w domu tj colorsit 350w tracer 400w codegen 300w fortron 350w i delta 400w Kondensatory nie są spuchnięte na płycie oglądałem dokładnie. Jakieś nie szczęście mnie dopadło? Help

PS. Dodam że sterowników omegi też próbowałem , w menedżerze urządzeń wykrzykników nie ma, directx zainstalowany. Zaczął pojawiać się błąd że akcelerator graficzny został zresetowany (tzw vpu recover) nigdy tego nie miałem. Co jest grane?

-- Dodane 26.11.2010 (Pt) 15:40 --

Problem z przewijaniem strony rozwiązałem. Starsze sterowniki omegi i wyłączenie przyspieszenia sprzętowego pomogło. Ale temat resetów nadal aktualny