Kompatybilność wsteczna .NET FW 3.5?


(User Imho) #1

Słyszałem, że część programów programów napisanych dla .NET FW 2.0 lub starszych może nie działać lub wywoływać błędy przy zainstalowanym .NET FW 3.5. To prawda? Jeśli tak, to są częste przypadki?


(Srebrny Wilk) #2

Nie ma co dywagować o ilości przypadków tego rodzaju.

Jeśli nie chcesz podobnych problemów to instalujesz:

1. Wersję 1.1 z SP1

http://www.microsoft.com/downloads/deta ... laylang=pl

http://www.microsoft.com/downloads/deta ... laylang=pl

http://www.microsoft.com/downloads/deta ... laylang=pl

2. Wersję 2.0 z SP1

http://www.microsoft.com/downloads/deta ... laylang=pl

http://www.microsoft.com/downloads/deta ... layLang=pl

http://www.microsoft.com/downloads/deta ... laylang=pl

3. Wersję 3.0

http://www.microsoft.com/downloads/deta ... laylang=pl

4. Wersję 3.5

http://www.microsoft.com/downloads/deta ... laylang=pl


(User Imho) #3

Jak rozumiem, różne wersje .NET FW będą zainstalowane obok siebie i nie będą w żaden sposób ze sobą kolidować?


(Srebrny Wilk) #4

Dokładnie tak, jak przypuszczasz.


(User Imho) #5

Dzięki za pomoc.