Kompatybilność zestawu


(Ladzik92) #1

Witam

Mam problem. Otóż przycinają mi się gry, które powinny chodzić bez problemu, m.in:

  • GTA IV na high

  • Saint Row 2 na hight

  • a nawet Terrorist Takedown 3, której min wymaganiami są: Pentium 4 3.0 GHz, 512 MB RAM, Karta grafiki GeForce 4 Ti4200 lub lepsza, 3 GB HDD, Windows 2000/XP/Vista

  • czy Wolfschanze 2 - Pentium 4 2.4 GHz, 1 GB RAM, karta grafiki 128 MB (GeForce 6600 lub lepsza), 4 GB HDD, Windows 2000/XP/Vista

Na kompie:

Temperatury są - ok.

Napięcia na zasilaczu - ok

Wirusów - brak

HDD- ok, brak bad sectorów

Sterowniki- zaktualizowane

Może powodem jest złe dobranie podzespołów w moim komputerze. [Może zasilacz za słaby?]

Specyfikacja mojego kpmputera:

- Procek - QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

- Płyta główna - ASRock G31M-GS

- Ram - 3072 MB (DDR2 SDRAM) [Samsung 2 GB DDR2-800 DDR2 SDRAM i Samsung 1 GB DDR2-667 DDR2 SDRAM]

- Grafika - GeForce 8600 GT [1GB]

- HDD - MAXTOR ATA Device (500 GB, 7200 RPM, SATA-II)

- Zasilacz AKYGA LPK12-23 420W

- System - Windows 7 x64

Proszę o pomoc.


(rgabrysiak) #2

Masz m.in. słabą kartę graficzną dlatego gry na najwyższych ustawieniach nie działają poprawnie. Cały zestaw jak na wymagania nowych gier też nie jest rewelacyjny.


(Ladzik92) #3

Ale Terrorist Takedown 3 wymaga tylko Geforce4 a Wolfschanze 2 GeForce 6600, a się tną tak samo jak te nowsze gry. Problem musi tkwić w czym innym.


(falcon89) #4

Z 8600 GT do GTA IV!!

W jakiej rozdzielczości grasz?

Dodane 07.12.2012 (Pt) 11:15

Czy te gry wcześniej chodziły dobrze czy cały czas tak było?

Zmieniałeś może sterowniki?


(rgabrysiak) #5

Próbowałeś wgrać nowsze/ bądź starsze sterowniki?


(Ladzik92) #6

Gram na 1440×900 o ile się da. Jak zmniejszę rozdziałke a dodam efekty to również jest nie dobrze. Ale pomijając GTA IV… takie gry jak Terrorist Takedown 3 czy Wolfschanze 2 nie są wcale wymagające a tak samo się tną,

Dodane 07.12.2012 (Pt) 11:23

Kiedyś chodziło dobrze [np. Crysis na high bez przycinki.] . A te starsze, nawet dwie o takich samych wymaganiach różnią się w działaniu.

Tak. Nie było różnicy.


(rgabrysiak) #7

Sprawdzałeś w jakim trybie pracuje dysk (DMA czy PIO)?

Próbowałeś przeczyścić system, zdefragmentować dysk?


(Johny) #8

Niepewny zasilacz,to może być przez to Akyga jest z czarnej listy i w wydajnym Intelu nie daje rady,dobre zasilenie procesora i karty graficznej,karta graficzna słaba

http://www.elektroda.pl/rtvforum/topic1199271.html

Zasilascz niby 420W może mieć naprawdę 320W i nie daje rady uciągnąć procesora i karty


(Ladzik92) #9

A jak to sprawdzić? I czy robiło by to aż taką różnice?

Sprawdzałem dysk programami HDDTune i …Crystal i było ok.


(freedom) #10

Odpal 3D Marka i porównaj wyniki z recenzji, np:

http://pclab.pl/art25979-11.html

Tylko weź pod uwagę, że normalne 8600 GT były na pamięciach GDDR3, Twoja będzie mniej wydajna (10-20%).


(Atronics) #11

możesz jeszcze przeczyścić

http://www.dobreprogramy.pl/CCleaner,Pr … 13061.html

zdefragmentować dysk


(Ladzik92) #12

ok. Tylko muszę pobrać.

czyściłem

defragmentowałem