Komputer bardzo długo uruchamia się i wolno chodzi - OTL


(Karas K) #1

Jak w tytule, komputer potrafi nawet 10 minut uruchamiać system. Proszę o ocenę logów z OTL.

http://wklej.org/id/784734/

http://wklej.org/id/784733/


(djkamil09061991) #2

Podaj jeszcze loga z autorunsa . Pobierz plik http://technet.microsoft.com/pl-pl/sysi ... us%29.aspx rozpakuj, uruchom program, automatycznie rozpocznie się skan. Po jego zakończeniu. Menu Plik Save - zapisz raport na dysku. Spakuj ten raport i wrzuć na jakiś hosting. Link do niego podajesz tutaj.


(Karas K) #3

https://rapidshare.com/files/247040565/AutoRuns.rar


(djkamil09061991) #4

Uruchom autorunsa i odznacz w:

HKLM\System\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\StartupPrograms

-rdpclip

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-accrdsub

-CognizanceTS

-GrooveMonitor

-HP Health Check Scheduler

-HP Software Update

-HPCam_Menu

-IAAnotif

-PDF Complete

-PTHOSTTR

-QlbCtrl.exe

-SunJavaUpdateSched

-UnlockerAssistant

HKLM\SOFTWARE\Microsoft\Active Setup\Installed Components

-LightScribe Control Panel

HKCU\Software\Microsoft\Windows\CurrentVersion\Run

-Browser Infrastructure Helper

-DAEMON Tools Lite

-LightScribe Control Panel

HKLM\System\CurrentControlSet\Services

-accoca

-AdobeARMservice

-AEADIFilters

-ASBroker

-ASChannel

-Ati External Event Utility

-ATService

-Bandoo Coordinator

-Com4QLBEx

-FLCDLOCK

-fsssvc

-gupdate

-gupdatem

-HP Health Check Service

-HP ProtectTools Service

-HpFkCryptService

-hpqwmiex

-hpsrv

-IAANTMON

-IviRegMgr

-LightScribeService

-Microsoft Office Groove Audit Service

-odserv

-ose

-pdfcDispatcher

-PSI_SVC_2

-SCPDFReadSpool

-SkypeUpdate

-wlidsvc

-WMPNetworkSvc

Przejdz do zakładki scheduled tasks i odznacz wszystko co sie da , następnie restart kompa, jakby cos nie działało a czegoś uzywałeś napisz


(Karas K) #5

Dzięki, zdecydowanie pomogło, ale... teraz jest malutki problem z logowaniem. Przy próbie logowania wyskakuje: "The server is not responding properly. Verify that Credential Manager server is properly installed on the target server". Znalazłem już jak zalogować się, ale robienie tego przez "Log on with Wizard" jest trochę irytujące. Włączenie z powrotem PTHOSTTR, który najwyraźniej za to odpowiada nie pomaga. Usunąć tego też nie mogę (zalecenie z jakiejś strony). Co włączyć od nowa? Oczywiście sam też jeszcze będę grzebał po angielskojęzycznych stronach szukając innych rozwiązań.


(FadeMind) #6

Przywróć poprzednie ustawienia za pomocą Przywracania systemu. Wyłącz wpisy w autostarcie ale nie ruszaj usług systemowych. Ewentualnie odinstaluj crapware od HP.


(djkamil09061991) #7

kluchman sprawdz czy to nie jest przypadkiem HP ProtectTools Service, jeśli nie metodą prób i błędów włączaj i wyłączaj.