Komputer często mi się zacina


(Hermesgm) #1

Coś ostatnio komputer mi zamula :frowning: Właśnie co zrobiłem formata. Proszę o sprawdzenie logów.

HijackThis:

http://www.wklejto.pl/30689

ComboFix:

Przy skanowaniu wyskoczyła taka wiadomość:

combofix.png

A tu log

http://www.wklejto.pl/30690

Dziękuje i pozdrawiam


(Leon$) #2

Pobierz program SDFix

-


(Hermesgm) #3

Dzięki za szybką odpowiedź.

Zaraz przeskanuje tym programem i dam loga ComboFixa.

A jak na razie sam raport z SDFix

http://www.wklejto.pl/30692

Edit:

Program ukończył skanowanie. Otworzył mi się notatnik z logiem, zapisałem go. Później dałem aby usunął wszystkie wirusy. Kilka usunęło, ale nie wszystkie, gdyż wyskoczył komunikat, że nie wszystkie wirusy zostały skasowane. I znów pisało coś o nowym logu, ale nie wiem gdzie sie zapisał, więc mam tylko 1. Nie wiem, które wirusy się skasowały, a które nie.

Trzymaj loga:

http://www.wklejto.pl/30702

Log ComboFix:

http://www.wklejto.pl/30703

Pozdrawiam i dziękuję


(Agatonster) #4

Hermesik ,

Proszę zapoznać się z tematem Ważny komunikat dotyczący tytułowania tematów i poprawić tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Leon$) #5

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Hermesgm) #6

Zrobiłem tak jak kazałeś. Log się pojawił, ale zapomniałem zapisać. Otworzyłem jeszcze raz ComboFixa i wygenerowałem log.

Niestety znowu wyskoczyło takie okno po włączeniu ComboFixa, lecz z inną wiadomością:

"ComboFix wykrył obecność infekcji typu rookit i potrzebuje uruchomić ponownie komputer...

C:\WINDOWS\system32\oembios.exe"

A tutaj log:

http://www.wklejto.pl/30722

Edit:

Zauważyłem, że w czasie generowania tamtego loga, nie miałem wyłączonego Avasta.

Poniższy log już bez ochrony.

http://www.wklejto.pl/30746

Pozdrawiam i dziękuje.


(huber2t) #7

Wklej do notatnika:

File::

C:\pv.exe

c:\windows\system32\ovfsthcowfwftsgqhnnwvbhdfkmabeuvrvmrpr.dat

c:\windows\system32\ovfsthoghymsppresnorqgdqwqrwvfvtogmqvr.dll

c:\windows\system32\ovfsthonxfxlseiywuqybwwdwcpiogmmtfnhab.dll

c:\windows\system32\ovfsthbhgioiskqwvfvdxjnklgrfixremnhlvg.dat

c:\program files\lol.exe


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{010d3edf-cf76-11dd-94f4-00304f26c66b}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.org a w poście dajesz tylko link


(Hermesgm) #8

http://wklej.org/id/75845/


(huber2t) #9

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox oraz Combofix , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Skorzystaj z Malwarebytes' Anti-Malware. Znalezione obiekty usuń. Pokaż log na forum


(Hermesgm) #10

Dzięki wam za wszystko. Komp od razu ruszył jak z procy :slight_smile:

Tylko jeszcze jeden problem. Czy wy też tak macie z Mozilla się zacina, szczególnie na google lub przy otwieraniu nowych kart?

Mam może coś niepoprawnego w logu z Mozillą??