Komputer i Internet wyraźnie zwolnił


(The Game) #1

Komputer wyraźnie zwolnił, inetrnet też na laczu 1mb mam predkosc 2-3 kb (po zrestartowaniu połączenia jest chwilowo 20 ale spada do 5) komputer dziala wolno, i co ciekawe najwolniej dziala photoshop zajmuje on ( w menedzer zadan) około 300mb pamieci, ale gdy jest wlaczony ogólna liczba skacze do nawet 1800 !!" dzieje sie to od chwili gdy zainstalowałem Settlers 2 dziesięciolecie

spróbuje jeszcze to usunąć ale wątpie aby działało nie wiem co jest moze log cos wykaze...


(Joan Sunshine) #2

Log jest urwany, wklej całego + loga z Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle). :slight_smile:


(The Game) #3

bardzo przepraszam :o niew wiem co sie stało... tu jest napewno caly

HijackThis

Silent Runners


(Bbieniol) #4

Logi są czyste :slight_smile:

Przeczyść rejestr (polecam do tego jv16 PowerTools), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start -> uruchom -> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzebne przy autostarcie programy :slight_smile:


(The Game) #5

juz z kompem ok, ale z neta pobiera 50kb na laczu 1mb :o !!


(adam9870) #6

Sprawdź w panelu neostrady czy przez przypadek nie został niewyzerowany licznik pobierania danych.

Dodatkowo możesz zajrzeć:

:arrow: http://forum.neostrada.info/viewtopic.php?t=10885


(The Game) #7

tylko ze ja nie mam neo :open_mouth: jestem w lanie...


(Bbieniol) #8

Po DNSach widać, że jesteś na LANie. Może właśnie dlatego masz ograniczenie prędkości? Nie zapominaj, że jeżeli łącze jest dzielone na kilka komputerów, to prędkość ściągania również jest dzielona. Bardzo możliwe, że na innych komputerach jest ta prędkość w większym stropniu wykorzystywana :slight_smile:


(The Game) #9

dla mnie to ciemna magia :wink: wystarczy juz te 50kb :mrgreen: ale sie zapytam admina kiedys :slight_smile: