Komputer mi sie zawiesza podczas słuchania muzyki


(Szuler Szuler) #1

Czesc mam problem z moim komputerem.Od 2 tygodni mój komputer sie zawiesza.Jak leci piosenka z winampa to komputer zachowuje sie tak jak by nie miał siły pociągnąc tego utworu.Sprzet mam w miare nowy..Na gwarancje woziłem swój komputer 5 razy ale u nich komputer chodzi bez zarzutów ale jak juz u siebie go mam to znowu sie zaczyna zawiecha.Jestem bezsilny qurcze


(JNJN) #2

A sprawdziłeś w serwisie że tak jest.


(Szuler Szuler) #3

Byłem i patrzyłem i nic


(JNJN) #4

A woziłeś kompletny,może problem w peryferiach kompa.

Sprawdź zasilanie 230V - zmień gniazdo zasilajace 230 V dla kompa.

Sprawdź dzwięk na słuchawkach.

Czy zawiesza się tylko na dzwięku.


(Szuler Szuler) #5

Tak na dzwięku jak słucham mp3 to tak przycina z 5sekund a później sie odmula i za 1 lub 2 godziny znowu

Złączono Posta : 11.11.2005 (Pią) 22:04

-----------a o co chodzi z tym! !!


(JNJN) #6

W sumie to chyba nic nie da,ale przełącz kompa do innego gniazda zasilania 230V celem sprawdzenia.

Czy na słuchawkach sprawdzałeś.

Czy odinstalowałeś Winnapa i zainstalowałeś inny,starszy i sprawdziłeś.

Sprawdź tryby pracy dysku i napędów,mają być w UDMA - opis dla 2000/XP.

http://forum.dobreprogramy.pl/viewtopic ... 851#213851

Odłącz wszystkie urządzenia peryferyjne od kompa i sprawdź,podmień mysz i sprawdź,podmień klawiaturę i sprawdź.

I dziwne że ten sam Winnap w serwisie odtwarza dobrze, a u Ciebie nie.


(Szuler Szuler) #7

Używam systemu Xp sp 2

czym to sie różni bo nie bardzo rozumię.I czy dzięki temu ustawieniu komputer stabilniej chodzi???


(fiesta) #8

Proszę zmienić tytuł wątku na sensowny, inaczej skasuję go z forum :!: :!: :!:


(Szuler Szuler) #9

JNJN ustawiłem tak jak opisałeś własciwości mój komputer---->sprzęt--->menadzer urządzeń------>kontrolery IDE------>podstawowy kanał IDE-->właściwości ustawienia zaawansowane-------> tryb transferu mam ustawione DMA jeżeli jest dostępne a bierzący tryb transferu to ustawiło mi automatycznie ULTRA DMA Tryb 5 ,natomiast pomocniczy kanał IDE mam ustawiony na DMA lecz bieżacy tryb transferu mam ustawiony na Multi Word DMA Tryb 2 chce podkreślić ze 1 dysk nowy mam podłączony do jednej taśmy a 2 dysk stary do 2 taśmy i do cd roomu????i JNJN napisz mi czym to sie różni od wczesniejszych ustawień bo jestem ciekawy i na przyszłośc bede stosował twoje zalecenia bo to moze mi pomóc Te ustawienia mogą być kluczowym rozwiązaniem ,którem moga zapobiec zawieszanie sie systemu podczas słuchania muzyki


(Piec22) #10

też tak miałem pomogło dociśnięcie kabla IDE


(JNJN) #11

Na I kanale IDE masz dysk systemowy i transfer UDMA5 - widać że dysk ATA66/100/133 i płyta główna też obsługuje ATA66/100/133.

Na II kanale IDE masz dwa napędy i transfer MWDMA2 - Cdrom obsługuje max ATA33/UDMA2,a dysk widać też ma max ATA33/UDMA2 i dlatego jest tak ustawione - widać to starsze napędy i mają mniejszy transfer.

Ustawienie to zależy od urządzenia(dysk,napęd CD) i jego max transferu ATA33/66/100/133 i kontrolera płyty głównej,czy obsługuje ATA33/66/100/133 - wtedy jest odpowiednie ustawienie transferu w systemie.

Poczytaj tu masz wszystko.

http://www.tomshardware.pl/storage/20020806/ide-04.html

Na I i II kanale IDE - wymień na nową taśmę sygnałową najlepiej od razu na 80 żyłowe i dobrze wsadź wtyczki,mocno i właściwie.

Wgraj stery do płyty głównej.

Poczytaj

http://forum.dobreprogramy.pl/viewtopic ... 712#247712


(Szuler Szuler) #12

Ale mój dysk ten 2 jest stary obroty 5600 wiec niewiem czy bedzie działa na UDMa 5 ale moge sie mylić a jeszcze pomyliłem sie z tamtym postem miałem 2 HDD na 1 taśmie a cdroom na oddzielnej taśmie przepraszam za wprowadzenie w błąd.


(JNJN) #13

Napisz dokładnie jaki to dysk - model,to Ci powiem co obsługuje.

Podaj również dokładnie model płyty głównej.


(Szuler Szuler) #14

Wiec tak systemowy 2 miesieczny dysk nazywa sie samsung SP0812N a ten drugi 5 letni 5600 obrotów nazywa sie baracuda ST320413A a płyte mam asrocka 880 (najtańsza)


(JNJN) #15

Dysk

http://www.seagate.com/support/disc/spe ... 0413a.html

Płyta

http://www.lis.net.pl/

Sprawdź czy to te.

Czyli na I kanale IDE zostaw nowy dysk systemowy - choć mogą pracować oba - ale zostaw go samego.

Na II kanale jako Master dysk drugi,Slave CDROM.

Dysk stary na II kanale IDE też powinien pracować w UDMA5.

Zmień obie taśmy sygnałowe na 80 żyłowe,bo będziesz miał transfer max ATA33/UDMA2.


(Szuler Szuler) #16

Zrobiłem tak jak kazałeś i to samo jest (: Multi Word DMA Tryb 2-------> a jak takie coś jest to dysk jest wolniejszy


(JNJN) #17

A taśmę 80 żyłową masz na II kanale IDE założoną.

Na II kanale IDE zostaw sam dysk jako Master i oststnia wtyczka i zobacz jaki transfer.

Lub podpięte oba napędy na II kanale i odinstaluj II kanał IDE,restart kompa i zobacz,ewentualnie przestaw transfer jak się da.

Wszystko w podanych linkach.

Wszystko rób na wyłączonym kompie - podpinanie taśm.


(Szuler Szuler) #18

Mam 80 żyłowe taśmy,ale nie odpowiedziałes mi na pytanie dotyczące Multi Word DMA Tryb 2 czy jak mam takie ustawienie przy pomocniczym IDE to czy jest to odczuwalne na systemie


(JNJN) #19

Możliwy niższy transfer z dysku i do dysku przy tym ustawieniu - często jest to również przekłamanie systemu lub powoduje to drugi wolny napęd podpięty na taśmie.

Wykonaj czynności z poprzedniego postu.

Należy wykonać testy transferu dysku w różnych konfiguracjach na taśmie i wtedy będzie wiadomo.

Czytaj linki podane.

Do pomiarów transferu zastosuj program np.


(Gszech) #20

jak dla mnie to te dyski sa wystarczajaco szybkie zeby odtwarzaly mp3, wiec nie tu jest problem ... (sam chwilowo mam jakiegos rupiecia pewnie z 3200 obrotow na min i filmy i mp3 dzialaja dobrze tyle ze strasznie glosno chodzi)

co do mp3, to mam pytanie czy tylko w winampie kleczy ci muza ??

i czy wymieniles juz te kable na nowe,

ja mialem kiedys cos takiego ze mi kabel sie lekko rozerwal i tez mi nagrywara mulila (nagrywala z szybkoscia max 16x) wymienilem kabel i zaczela dzialac normalnie

A i sprawdzil bym jeszcze dysk scandiskiem (lub jakims lepszym programem) bo moze byc tak ze mp3 jest jakas uszkodzona i powoduje jakis konflikt z systemem, malo prawdopodobne ale mozliwe. (kiedys mialem tak z filmem jak tylko naciskalem na niego odrazu windows sie mulil ;/ przykra sprawa ;/ )