Komputer nagle się spowolnił svchost.exe zużywa całą pamięć


(Kere Se Marara) #1

Witam,

nagle komputer mi zaczął działać bardzo wolno. Programy się wieszają i włączają po kilkudziesięciu sekundach od kliknięcia. W menadżerze zadań procesów svchost jest kilkanaście, z tego dwa zużywają 130K i 90K pamięci. Bardzo proszę o pomoc.

Log z HijackThis:

http://wklej.org/id/73806/

ComboFix nie działa ponieważ używam 64-bitowego systemu.

SilentRunners odpala się w notatniku i nie wiem jak go zmusić do działania.

Proszę o pomoc.


(Leon$) #2

usuń HijackThisem >> Fix checked

usuń z autostartu Patch.cmd

pokaż jeszcze log RSIT http://www.bezpieczenstwosystemow.pl/in ... topic=18.0

:slight_smile:


(Kere Se Marara) #3

tego procesu nie usunąłem ponieważ przy kolejnym skanowaniu go nie było. Oto nowy log z HijackThis: http://wklej.org/id/73826/.

Logi z RSIT:

http://www.wklej.org/id/73824/

http://wklej.org/id/73825/

A tak wygląda moje drzewo procesów w menadżerze zadań:

75044430.png

-- Dodane 04.04.2009 (So) 16:11 --

Czy można prosić o pomoc?


(Leon$) #4

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pełny skan - jak coś znajdzie to usuń zaznaczone - pokaż log

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

po co zakładasz drugi temat - usuń go

:slight_smile:


(Kere Se Marara) #5

Głupio było mi pisać nowy temat, ale bałem się, że mój post zostanie zapomniany.

  1. Avenger usunął te pliki i foldery, ale folderu z logiem nie ma na żadnym dysku.

  2. MalwareBytes znalazł 5 obiektów, oto log:

    http://wklej.org/id/74385/

  3. Wyczyściłem CCleanerem.

  4. Optymalizacja autostartu zrobiona.

  5. C: \Qoobox i instalka ComboFix usunięte.

  6. Przywracanie systemu wyłączone i włączone.

  7. Kaspersky'm skanowałem wczoraj, nic nie znalazł.


(Leon$) #6

czy zaznaczyłeś te obiekty do wyleczenia?

jeśli tak to OK

:slight_smile:


(Kere Se Marara) #7

ok w takim razie dziękuję za pomoc :wink: