Komputer nie chciał się włączyć


(Ableblebleble) #1

Mam chyba problem z wiatrakiem. Czasami pojawia mi się text - "Your CHIP Fan Failed Or Speed Too Low", ale zawsze go olewałem i restartowałem komputer tyle razy, aż wreszcie ten komunikat się nie pojawił. Jednak dziś komputer nie chciał się w ogóle włączyć. Wiatrak był rozgrzany (30min temu PC był jeszcze włączony), monitor się nie włączył i tylko komp piszczał i nic. Po godzinie "chłodzenia" komputer włączył się jakby nigdy nic, nawet bez informacji przed wejściem do Windowsa o tym "CHIP Fan". Moim zdaniem mój wiatrak chodzi coraz gorzej i chciałbym jakoś temu zaradzić. Jak go przeczyścić? Tylko najlepiej bez jakiegoś zbędnego odkręcania czy co? (chociaż nie wiem, nie znam się na tym).


(Krzysiekaczor) #2

Jaki masz zasilacz? Narazie możesz zdjąć obudowe (te 2 boczne blachy). A wntylator mozesz przedmuchac.


(Yamamoto70) #3

moze tylko jakis blad sie zapisal i tyle... jesli tak to na plycie glownej kolo kostki biosa sa dwie zworki. polacz je na chwile i wyczysci ci pamiec. moze pomoze... a jak nie to po wez lekko wentylator odkurzaczem przeczysc. po prostu przyluz rure od odkurzacza do tych otworow ktorymi wlatuje powietrze i chwilke possaj. Mi to pomaga jak cooler jest zakurzony i zaczyna dosc glosno wyc. po czyszczeniu jest cichutko. moze to tez cos da, ale nic nie obiecuje. poczekaj jeszcze az ci ktos bystrzejszy cos doradzi


(Marekglapa) #4

Nic nie kombinuj tylko kup nowy wentylator na Chipset.


(Grzesiu139) #5

Spróbuj przeczyścić szmatką i przedmuchać sprężonym powietrzem... Możesz jeszcze do łożysk wiatraczka wpylić trochę WD-40. Wtedy nasmaruje. A gdy to nie pomoże to kup nowy wiatrak...