Komputer nie odpala aplikacji i instalatorów


(Mlodywilk4) #1

Witam

Mam problem i nie wiem czy to wirus czy moze maszyne trzeba oddac do serwisu. Zaczelo sie od tego, ze nie mogłem otwozyc drugiej partycji a potem uruchamiać niektórych aplikacji Subedita lub Office 2003. Przeinstalowałem system XP SP3 na XP SP2( niestety nie ma mnie w domu i nie mam dostępu do innego) i dalej jest ogromny problem. Nie mogę odpalić instalatorów sterowników audio, Firefoxa, Mobilnego internetu itd.W procesach widać aplikacje ale nie ma okien, okna rozpakowywania przy instalacji zawieszają się. Przeskanowałem System od razu po przeinstalowaniu:

1.McAfee - nic;

2.Malwarbytes - AntiMalware - wykrywa wpis w rejestrze Hijack.System.Hidden - usówam go ale dalej jest

3.Reboot do safe mode

  1. Usówam wszystko ATF Cleanerem

  2. SUPERAnti spyware - wykrywa 1 wpis do rejestru - "disabled folders options" (co podejrzewam jest Hijack.System.Hidden) + 'Adware WhenU' w 2 plikach w katalogu WINDOWS Swiezo zainstalowanym + Trojan Agent/Gen tryptik. Usuwa je ale daj jest to samo z instalatorami.

Czy to jest wina Service Packa 3. Co robic?


(Mlodywilk4) #2

Dodam, ze zawiesza mi sie przy ComboFixie a ten wirus dalej jest. Nie wiem jak sobie z tym poradzic. Moglbym uwierzyc , ze na Lenovo G550 z Service Pack 2 nie moge zainstalowac sterownikow karty dzwiekowej ale nie moge uwierzyc, ze Offica 2003. Czy moze to byc wina tego Hijack.System.Hidden od razu po przeinstalowaniu systemu. Dzieki


(Cedar) #3

Zrób skan za pomocą OTL: otl-gmer-rsit-dss-inne-instrukcje-t370405.html i logi wklej na forum zgodnie z tymi zasadami: zasady-wklejania-logow-forum-tytulowania-tematow-t253052.html

PS. " usuwam" a nie usówam"


(Mlodywilk4) #4

Oto link z wklejTo

http://wklejto.pl/81712


(bibut) #5

zrób skan tym http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

usuń wszystko

i wklej loga po usunięciu wszystkiego


(Leon$) #6

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

zainstaluj - przeskanuj http://free.avg.com/pl-pl/strona-glowna

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Agatonster) #7

mlodywilk44 ,

Proszę zapoznać się z tematem TYTUŁOWANIE TEMATÓW DOTYCZĄCYCH LOGÓW i poprawić tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Mlodywilk4) #8

Dzieki wielkie dla Leon$

Chyba sie udalo. To sa logi z OTL

http://www.wklejto.pl/81747

Extras

http://www.wklejto.pl/81746

Na razie udalo mi sie zainstalowac Firefoxa czyli chyba jest na najlepszej drodze. Ale mam jeszcze pytanie, zeby zapytac o porade musialem uzyc MemorySticka i innego komputera i ten drugi juz jest zainfekowany. Czy moge uzyc tego postu do naprawy tego drugiego? I czy jak wloze modem internetu na karte Sim z tego zainfekowanego to moge przeniesc wirusa? Dzieki jeszcze raz pozdrawiam

-- Dodane 17.11.2010 (Śr) 21:23 --

To jest OTL log z tego drugiego komputera

http://www.wklejto.pl/81749

Prosze o pomoc jeszcze z tym


(Leon$) #9

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

nie scrypt pisze się po analizie loga z podanego komputera

tak w tym celu masz uruchomić Flash Disinfectora aby uchronić się przed infekcją

przeskanuj otlem drugi komp i pokaż logi

:slight_smile:


(Mlodywilk4) #10

To jest log OTL z drugiego kompa

http://www.wklejto.pl/81749


(Leon$) #11

Treść scryptu

wykonać jak wyżej

przeskanuj Flash Disinfector

potem nowy log OTLrobiony opcją Run Scan(Skanuj)

:slight_smile:


(Mlodywilk4) #12

Juz poszlo. Dzieki jeszcze raz i mam nadzieje, ze to juz koniec

http://www.wklejto.pl/81753


(Leon$) #13

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724 koniecznie

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Mlodywilk4) #14

Zrobilem co kazales i to jest log z OTLa

http://www.wklejto.pl/81827

Uzylem Flashdisinfectora


(Leon$) #15

:slight_smile:


(Mlodywilk4) #16

Dziekiwielkie jeszcze raz. Zrobilem to wszystko jeszcze na drugim kompie ale przy Flashdisinfector wykrywa mi trojana. Po drugie wykrywa mi co jakis czas AVG te same wirusy. Czy moznaby jeszcze rzucic okiem na ostatni log?

http://www.wklejto.pl/81832


(Leon$) #17

log czysty

usuń OTL opcją Sprzątanie

Flashdisinfector wykrywa mi trojana.to pomyłka

zastosuj http://www.instalki.pl/programy/downloa ... sbFix.html

opcja - * Deletion

:slight_smile: