Komputer nie odpala. Wiatrak włącza i wyłącza się co 3 sek

Dzien dobry,
Mam problem z komputerem. Zostal dzisiaj lekko rozkrecony do przeczyszczenia (glowie wyjety i wyczyszczony zostal zasilacz, nic poza nim).
Wczesniej komputer chodzil sprawnie, aczkolwiek byl strasznie glosny (pewnie z uwagi na syf).
Teraz, po skreceniu go, wiatrak zasilacza dobrze, ale ten przy plycie glownej załącza sie na 3 sek…i przesataje. I tak w kółko. Komputer sie nie włącza.
Czy ma ktos moze jakis pomysl o co moze chodzic?
I czy na zdjeciach wszystko jest podlaczone poprawnie?
Troche noga ze mnie jesli chodzi o te sprawy … :frowning:
Z gory dzięki za odpowiedź


To co bym w tym przypadku proponował:

  1. Wyjmij pamięć RAM, przeczyść złącze krawędziowe gumką do ołówka How to Clean RAM Contacts the Right Way - Full Tutorial uważając na małe elementy.
  2. Chyba masz zintegrowaną kartę graficzną na płycie? Spróbuj wyjąć grafikę MSI i odpalić na integrze
  3. Odepnij od zasilacza dysk i inne urządzenia, zostawiając tylko zasilanie płyty i sprawdź czy się uruchomi.

W podobnym przypadku boot - CPU fan turns on and off repeatedly without booting - Super User pomogła komuś wymiana RAM

Skoro ruszałeś tylko zasilacz to odłącz jego wszystkie wtyczki. (tylko z wyczuciem, nie ciągnij na siłę)

We wtyczce 24-pinowej zewrzyj pin od zielonego kabla (pin 16) z pinem od uziemienia (czarny kabel - pin 17).
Zobacz, czy wentylator zasilacza chodzi.

Jeżeli tak nie jest to można uznać, że zasilacz szlag trafił :stuck_out_tongue:

Z tego co rozumiem autor napisał, że wiatrak zasilacza chodzi, tylko wiatrak od procesora włącza się i wyłacza.

Fakt nie doczytałem.
W każdym razie warto odłączyć wszystkie wtyczki i nowo podłączyć.
Tą 4-pinową bym poprawił, albo na zdjęciu tak tylko wygląda :stuck_out_tongue:

W jaki sposob poprawic ta 4pinowa? Dziekuje za odpowiedz :slight_smile:

Coś mi tutaj śmierdzi w tej odpowiedzi ale nie wiem co…

Czy był wyjmowany procesor podczas czyszczenia?