Komputer nie reaguje na nic


(Piasek 988x) #1

Witam

Z miesiąc temu komputer się bardzo grzał i mulił strasznie więc postanowiłem wymienić pastę termoprzewodząco .

Rozebrałem go i przypadkiem oderwałem 1 zaczep od procesora :o , odkręciłem go wszystko było dobrze tylko zamiast nałożyc mało pasty obsmarowałem cały procesor pastą ,cała tubka pasty poszła , następnie złożyłem komputer odpaliłem komputer , sluchać było go tak jak zawsze , wentylator chodził ale

monitor nie reaguje wgl nie ma tego odgłosu włączania windowsa .

Komputer ma 7-8 lat , teraz stoi i zastanawiam co się z nim stało ktoś pomoże ?


(ra-v) #2

Możliwe że po prostu poruszyłeś jakieś inne kable. Nie napisałeś dokładnie do którego momentu jest ok.

Z tego co piszesz to pewnie był AMD - 6 zaczepów do chłodzenia, gdy się 1 urwie nic się specjalnego nie stanie (uchwyt do chłodzenia w starych AMD wymyślił jakiś debil…).

Jak to AMD to wystarczyło mała kroplę pasty lub nawet zetrzeć na gładko i nie nakładać nic.

Tam masz małą powierzchnię przylegającą do radiatora więc nie wiem gdzie ta pasta wyciekła, może zalała cały socket…


(Piasek 988x) #3

Tak tą powierzchnie przylegającą do radiotora rozmasowałem tą paste po całym

Poprostu jak go włączam przyciskiem to załącza się i tylko wentylator chodzi i nic więcej … nic się nie dzieje z nim …


(Pablo79) #4

Nakładając zbyt duża ilość pasty i dociskając radiator do procesora spowodować mogłeś to, że pasta rozlała się po jakiś obwodach elektrycznych, powodująć zwarcie i być może uszkodzenie jakiegoś elementu na płycie głównej, bądź nawet samego procesora.


(Piasek 988x) #5

Też tak myślałem , ale ok komputer i tak do wywalenia