Komputer nie reaguje


(Tadi1992) #1

Witam. Znajomy przyniosl do mnie komputer abym go sprawdzil i zlozyl aby byl zdatny do pracy. I jest taki problem ze gdy wlacze komputer to nic sie nie dzieje. caly czas jest czarny ekran i kontrolka monitora miga tak jak by nie bylo wogole sygnalu od komputera. Myslalem ze to wina karty graficznej wiec posprawdzalem na kilku innych kartach i jest to samo... Tylko raz jakims cudem zalapalo i sie uruchomil normalnie. Kolega mowil ze jak go raz wlaczyl to normalnie sie uruchamial. Co moze byc nie tak?? W razie co podaje model plyty glownej: ASRock K7S41.

Pozdrawiam


(Adio741) #2

zresetuj bios zworką lub wyjmij baterie z płyty gł na parę min.


(Tadi1992) #3

A która to zworka i w jaki sposób mam zresetować nią bios??


(Adio741) #4

Zworka powinna być w okolicach baterii. Musisz przełożyć ją na chwile z pinów 1-2 na 2-3, lub ja sa tylko 2 piny to je czymś zewrzeć na chwile, jak nie wiesz to wyjmij baterie


(Tadi1992) #5

Kurcze... Przy baterii jest miejsce ale nie ma tam wcale zworki... Może została wyjęta


(Adio741) #6

jeżeli są tylko 2 piny to zewrzyj je np. srubokrętem, może być napisane obok niej CLR_CMOS, CLEAR_CMOS, CLEAR_RTC_RAM lub coś w tym stylu


(Tadi1992) #7

Sa 2 piny, napisane jest obok nich CLRCMOS1 i CLRCMOS2... I mam je zetknąć śrubokręterm tak??


(Adio741) #8

tak, wcześniej odłącz wtyczkę od zasilania


(ixrw0w) #9

Lepiej by było wyjąć baterie na te kilka minut dla amatora.


(Tadi1992) #10

Informatyka to mój przyszły zawód więc nie jestem amatorem... Tylko nigdy tej rzeczy nie zdarzyło mi się robić a wolał bym zapytać niż gorzej spartolić ten PC niż jest teraz...:slight_smile: Ale wracając do tematu to żadna z tych rzeczy nie pomogła... Pewnie płyta główna do wymiany


(ixrw0w) #11

Życze sukcesów. =D>


(Adio741) #12

Podepnij inne kości RAM jak masz możliwość


(Tadi1992) #13

dzieki bardzo:)

-- Dodane 22.07.2009 (Śr) 18:25 --

Z ramem też już kombinowałem... Cały czas to samo


(Adio741) #14

jaki masz zasilacz w tym kompie?

sprawdź czy na płycie gł kondensatory nie są napuchnięte


(Tadi1992) #15

Zasilacz jakiś szajski. 250WATT ma. A z kondensatorami wszystko w porządku.


(Adio741) #16

sprawdź czy na innym zasilaczu bedzie ten sam problem, jeśli tak to pewnie walnięta będzie płyta gł lub procek


(system) #17

Coś czuje że płyta głowna spalona raczej to jest pewne !!


(ixrw0w) #18

Może to jest powód tego? Zasilacze z czarnej listy nie trzymają napięć i są utrudnieniem. Polecam zmienić zasilacz

http://www.allegro.pl/item689564062_zas ... c_oem.html


(August Mocny) #19

Warto podmienić zasilacz.

Jeśli jest pod ręką to bez wyjmowania starego podpiąć tylko te wtyczki,

które idą do płyty.

Na monitorze powinny się pojawić informacje POST a potem BIOS.