Komputer nie startuje


(Zadlo) #1

Halo wszystkim,mam nastepujacy problem.Wymienilem w moim komputerze kilka rzeczy na nowsze a mianowicie

Motheboard Gigabyte M61P-S3

Procesor AMD Athlon 64X2 5200+

Pamiec 2048 KIT DDR2 MDT PC6400/800 CL5

po zlozeniu wszystkiego i podlaczeniu kabli wlaczylem komputer do sieci i odpalilem.Jedynym efektem mojej pracy jest to ze po odpaleniu chodzi tylko wentylator na procesorze i bardzo wolno wentylator zasilacza.Pozatym nic nie wystartowalo.

Jesli mial ktos z czyms podobnym do czynienia to dzieki z gory za odpowiedz


(Seba86mu) #2

Po zmianie płyty głównej należy przeinstalować system operacyjny.


(Zadlo) #3

Czy to znaczy ze powinienem zaladowac do komputera goly dysk twardy?


(Seba86mu) #4

Po prostu sformatuj partycję na której znajduje się obecnie system operacyjny i zainstaluj na nowo system.

Jeżeli posiadasz Windows XP, to zmień w BIOSie na bootowanie z napędu CD-ROM (zapisz ustawienia), włóż do napędu płytkę z Windowsem, sformatuj partycję systemową i zainstaluj system od nowa :slight_smile:

Aha, jeżeli w ogóle na monitorze nic sie nie pojawia, to zresetuj najpierw BIOSa płyty głównej, wyciągając z płyty głównej bateryjke na ok. 30 minut (oczywiście komputer musi być wyłączony). Po 30 minutach włóż baterię z powrotem i ustaw w BIOSIe bootowanie z napędu optycznego.

Do BIOSa wchodzi się poprzez naciśnięcie klawisza Delete na klawiaturze.


(Zadlo) #5

Mam sformatowany jeden dysk twardy ktorego nie uzywam,czy to znaczy ze jesli go zabuduje do komputera powinien wystartowac i pojawi mi sie BIOS?


(Seba86mu) #6

Jeżeli po uruchomieniu komputera nic na ekranie monitora się nie pojawia, tylko kręcą się same wentylatorki, to musisz najpierw zresetować BIOSa płyty głównej, aby w ogóle doszło do testowania sprzętu (wtedy naciskasz klawisz Delete - w ten sposób wchodzisz do BIOSa.

Jak zresetować BIOSa, napisałem w poprzednim poście.

Po zresetowaniu BIOSa i ustawieniu bootowania z napędu optycznego możesz włożyć drugi (sformatowany dysk twardy), ale zczy to będzie miało sens ? Tamten dysk może mieć niższe parametry od tego, który obecnie masz w komputerze.

Napisz, jakie to dyski twarde (producenci i modele). Napisane jest na naklejkach dysków.


(Zadlo) #7

Dysk ktory mam sformatowany i moge ewentualnie zamontowac w komputerze to

MAXTOR 541 DX 20 GB Ultra ATA 100 a ten ktory mam w komputezre to Seagate 120 GB


(Seba86mu) #8

Ten dysk pozostaw w komputerze.

Zresetuj BIOSa (jak pisałem wyżej), gdy już komputer się uruchomi (dojdzie do testowania sprzętu), naciśnij Delete i ustaw w BIOSie przy First Boot Device: na DVD/CD-ROM, zapisz zmiany, włóż płytkę z Windowsem XP (przypuszczem, że taki właśnie masz) do napędu, potem instalator poprowadzi Ci do sformatowania dysku twardego.

Jaki w ogóle posiadasz system operacyjny na płytce ?


(Zadlo) #9

Mam Windows XP profesional


(mysz 1) #10

Postwił bym na KARTĘ GRAFICZNĄ prawdopodobnie nie siedzi dobrze

wyjmij ją i wciśnij ponownie


(Zadlo) #11

Karta jest na plycie glownej innej jeszcze nie instalowalem,wiec to chyba nie to.Co mnie jeszcze irytuje to to,ze zasilanie plyty glownej ma 24 pin,y a wyjscie z zasilacza ma ich tylko 20


(Seba86mu) #12

A zasilacz nie posiada osobnej wtyczki 4-PIN ?

Jeżeli nie, to zasilacz do wymiany.


(Zadlo) #13

Zasilacz ma dodatkowa wtyczke 4 PIN i ta jest podlaczona do ATX 12V


(Seba86mu) #14

Czyli w porządku.

Zrobiłeś, jak pisałem w moich wcześniejszych postach ?


(Zadlo) #15

Halo,dzieki pomoglo wyczyszczenie partycji systemowej.Wszystko hula.Wesolych swiat.