Komputer nie uruchamia się


(WooQash) #1

Witam. Prosiłbym o możliwą diagnozę. Chodzi o to, że moja maszyna nie chce wstać, zapadła w sen i nie mogę jej uruchomić. Po naciśnięciu Power, diody oraz wiatraki się załączą, aby po dosłownie pół sekundy się wyłączyć. Żadnych znaków dźwiękowych nie ma. Oglądałem płytę główną i zasilacz i nie widać nic niepokojącego. Już rano miałem ten problem, lecz po którymś razie naciśnięcia Power udało się uruchomić. Niestety wieczorem ta próba się już nie udała. Początkowo wstawiałem na zasilacz, lecz po podłączeniu go do zasilania, bez podłączonych wtyczek - osobno od komputera - to działa, niestety po podłączeniu ATX'a już nie działa. Pytanie, czy może to być zasilacz, czy płyta, a może coś jeszcze. Nie mam możliwości podmiany zasilacza, tak, czy siak jutro idę z tym do serwisu, ale chciał bym wiedzieć na co przygotować pieniądze. Pozdrawiam.


(Wolfgar) #2

Dobrze by było sprawdzić napięcia na zasilaczu. Ogólnie jakiego jest producenta?


(WooQash) #3

Zasilacz to Chieftec GPS-400AA-101A (400W). Praktycznie wszystko ma 3.5 roku, poza chłodzeniem tego zasilacza które padło jakoś po 1,5 roku (niestety nie stwierdzone przez serwis), ale zostało wymienione i chodziło. Zapewne to moja wina, bo dostawał nieźle po garach, dzisiaj (po ponad roku użytkowania) doczytałem, że moja karta graficzna (która została wymieniona, po uszkodzeniu pamięci na poprzeniej) potrzebuje 500W.


(Wolfgar) #4

Nie wierz w to co piszą o wymaganych zasilaczach. To często bardzo mocno wyolbrzymione cyferki.

http://www.thermaltake.outervision.com/Power Korzystając z tego kalkulatora wyliczyłem, że twój zestaw w porywach (w domowych warunkach nie do osiągnięcia) zjadał 370W. Więc zapas był. W każdym razie mi to wygląda na winę zasilacza ale głowy nie dam.


(WooQash) #5

Może, ale praktycznie większość czasu przebywał w gorącej atmosferze, jak wspominałem zamiennik chłodzenia był słabszy i nie kręcił się tak jak jego pierwowzór (gdzie nawet tam w stresie był sam ogień :slight_smile: ), to tutaj w ciepłe dni to było uff, gorąco. Chociaż do samego końca nie odnotowywałem, żadnych problemów z działaniem systemu, komputera czy coś w tym stylu, więc pierwsze co to poszedł zasilacz na warsztat. Czy to normalne, że jeśli nie jest on podłączony do komputera, to on działa normalnie, tzn się kręci jego wiatraczek i wydaje się, że chodzi, a po podłączeniu nic?


(T Luk) #6

Jeśli masz tego kompa z sygnaturki, to istnieje bardzo duże prawdopodobieństwo, że zasilacz "się skończył". Po prostu po kilku latach eksploatacji jego realna moc na tyle się obniżyła, że nie daje rady obecnej konfiguracji. Spróbuj pożyczyć od kogoś jakiś nowszy i mocniejszy zasilacz i zobacz czy wtedy komp wstaje.


(WooQash) #7

Tak, mowa o maszynie z sygnaturki. No właśnie nie mam nikogo, a niestety mój drugi komputer (ośmiolatek) posiada zasilacz z wtyczką 20-pin ATX, a ja potrzebuję 24.


(Henio Mazurek) #8

Najpierw wymień baterię BIOSu i napisz czy coś się zmieniło.

Jeśli i to nie pomoże to wypnij wszystkie dyski/napędy, zresetuj BIOS.

Porozpinaj wszystko i pospinaj.

Kolejność jak podałem.


(WooQash) #9

Serwis zdiagnozował, że wszystko działa... Fakt, na chwile obecną po którymś razie naciśnięcia Power uruchamia się normalnie, choć czasami dopiero za n-tym razem.