Komputer nie widzi karty dźwiękowej


(Piotrek1555) #1

Witam. Po zainstalowaniu kamerki internetowej Hama (sterowników) chciałem sobe posłuchać muzyki a tu brak dzwięku. Wiem że przed instalacją tej kamerki wszystko było ok. W Winampie przy otwarzaniu muzyki wyświetla się błąd:

beztytulu9a1a.jpg

Jeszcze w Menadżerze urządzeń jest ! przy:

-Kontrolery dźwięku, wideo i gier/Realtek High Definition Audio

-Urządzenie systemowe/PCI Device

Nie wiecie czasami jak można to naprawić?


(Kris-is) #2

Spróbuj przeinstalować sterownik do karty dźwiękowej.


(MariuszListecki) #3

Jakimś cudem pozbyłeś sie sterowników od dźwięku

http://www.realtek.com.tw/downloads/dow ... Down=false


(Piotrek1555) #4

kris-is, wiele razy to robiłem i nic.


(MariuszListecki) #5

Usuń ją z menadżera zadań i spróbuj jeszcze raz


(Alan207) #6

uzyj przywracania systemu


(Piotrek1555) #7

MariuszListecki , zrobiłem tak jak napisałeś i pod koniec instalowania sterowników pojawiła się informacja mini_2820aada8e8cb64db97791071a427e31.JPG


(MariuszListecki) #8

Wiesz powinienem oto zapytać na początku wybacz skleroza o jakim systemie rozmawiamy


(Piotrek1555) #9

Windows XP Professional SP 3


(MariuszListecki) #10

Wiesz zaczeło sie od Kamery więc spróbuj ją usunąć całkowicie wieć i stery i menadzer i zobacz czy dźwięk wróci. Chociaż nie mam pojęcia co ma dźwiek do kamery


(Kris-is) #11

Na stronie producenta kamerki są tylko 2 modele kamerek internetowych - obie z mikrofonami, obie z montażem Plug & Play, za to jedna do montażu bez sterowników, druga ze sterownikami UVC i może to one wchodzą w konflikt ze sterownikami od karty dźwiękowej :roll: Jaki model kamerki posiadasz CM-330 czy Blue Sphere :?:


(Piotrek1555) #12

MariuszListecki, niestety nadal to samo kris-is, ja posiadam AC-150


(Kris-is) #13

OK, znalazłem i też instaluje się do niej stery z płyty CD-ROM, a więc spróbuj je odinstalować i zobacz czy karta dźwiękowa bez nich - za to ze sterami od karty dźwiękowej - będzie działać. Tylko spróbuj najpierw zainstalować stery do płyty głównej, a dopiero potem do karty dźwiękowej.


(Piotrek1555) #14

Już działa. Pomogło zainstalowanie Windows 7 :slight_smile: