Komputer nie wykrywa procesora


(Borikson955) #1

Witam,mam problem z komputerem.

Procesor : AMD Athlon XP 2500+

Płyta Główna: ASRock K7S8X

RAM: 256 MB

Zasilacz: Codegen 300w :smiley:

Gdy włożę jakiś procesor komputer zawsze widzi go jako AMD Athlon 1100+. Czym to jest spowodowane?


(Mlajtner) #2

po resecie biosu dalej to samo ?

-może trzeba nowszy bios wgrać...


(Borikson955) #3

A jak wgrać bios ?


(Cosik Ktosik) #4

A nie Masz przypadkiem ustawionego automatycznie FSB na 100MHz? Sprawdź to w BIOSIe.

PS Ten zasilacz nie jest za dobrym pomysłem do tego komputera.


(Mlajtner) #5

musisz sprawdzić jaki masz bios -klawisz pause przy starcie systemu

-na stronie producenta płyty odnależć info i ....

--ale może lepiej uzupełnij wiedzę szukając odpowiednich tematów

-lub poproś kogoś kto w tym grzebał i wie więcej....


(Borikson955) #6

FSB mam ustawione na 100 a jak podkręcę to mi sie komp nie chce włączyć :frowning:


(Cosik Ktosik) #7

A na co ustawiasz, bo powinno być 166MHz.

dla tej płyty bios 2.40 rozpoznaje ten procesor:

http://www.asrock.com/mb/download.asp?Model=K7S8X&s=

rev 3.0: http://www.asrock.com/mb/download.asp?M ... %20R3.0&s=


(Borikson955) #8

ale jak wgrać ten bios ? bo ja jeszcze nigdy nie wgrywałem biosu :frowning:


(Macuspl) #9

Potrzebna jest do tego 1. Dyskietka i drugi komputer

Na drugim komputerze:- szukasz na stronie producenta biosa -nagrywasz go na dyskietkę - i wgrywasz bios na tym pierwszym komputerze...


(Borikson955) #10

Dzięki wszystkim, Temat do zamknięcia