Komputer nie wykrywa telewiozora


(kam104) #1

Witam

mam problem który dotyczy tego że chcę podłączyć telewizor do komputera ale nie wykrywa mi go na liście montorów.

Mam GF 7300GT i sterowniki nVidi 10x.xx.

Telewizor jest podłączony w sposób:

Grafika S-video -> przejściówka na chinch -> kabel chinch -> telewizor

Co robić?


(Miet55) #2

Najprawdopodobniej uszkodzony moduł TV-out’a. Wyłącz VGA (minitor) i włącz PC z podłączonym tylko TV-Out’em, powinien od razu pojawić się obraz na TV, bez potrzeby klonowania.

Wszelakie “wtyczkowanie” zawsze musi odbywać się przy wyłączonym sprzęcie.

Ponadto sprwdzić działanie gniazda IN Video w TV i kabel.


(kam104) #3

Już próbowałem z tym odłączaniem monitora (przeczytałem o tym w pomocy windows) i nic nie pomogło. Chciał bym zaznaczyć że na XP wszystko ładnie działało. Właśnie ściągam najnowsze sterowniki, może to pomoże…

Złączono Posta : 06.07.2007 (Pią) 15:03

Nie pomogło. Nie wiem dlaczego ale nawet nie ma opcji do wybrania wyjścia wideo. Co robić?


(Miet55) #4

Skoro TV nie jest podłączony do PC to tej opcji nie bedziesz wiedzieć w panelu nvidia (wideo i telewizja)

Wcześniej pisałem, że może być uszkodzone połączenie lub wyjście.

Sprawdź przy wtyku chinch tym co łączysz z przejścióką S-Video czy od tego miejscz do TV dochodzi sygnał. Podłącz np. VCR lub SAT i bedziesz wiedzieć czy wszystko jest OK. Sprawdź również przejściówkę.


(kam104) #5

Właśnie piszę z Xpeka. I obejżałem już film na tv z komputera. A więc ze sprzętem wszystko ok. To coś ze sterownikami. Co to może być?


(Małpa) #6

Siemka.

Mam ten sam problem, na XP mi wszystko chodziło, na Viście Busines ni chuchu. Z tego co wyczytałem w manualu forceware nVidii, prawdopodobnie stery 158.24 nie obsługują s-video, ale głowy sobie uciąć nie dam (nie jestem najlepszy z angielskiego). Zaczynam mieć inne obawy, że Vista Business nie pozwala puszczać sugnału na TV…


(Wn20) #7

Witam wszystkich.

Otóż mam taki problem: Mam laptopa Sony Vaio. Podłączałem do neigo TV przez S-video i odrazu automatycznie wykrywał TV i się przełączał na odpowiednią rozdzielczość odrazu po włożeniu wtyczki w gniazdo laptopa. Po użyciu programów czyszczących rejestr, dysk itp (przyśpieszanie windowsa :slight_smile: przestało to działać. Trzeba ręcznie ustawiać rozdzielczość po podłączeniu TV a potem po odłączeniu z powrotem wracać do ustawień preforowanych przez laptopa.

Jak cofnąć, naprawić aby znowu laptop odrazu, automatycznie zmieniał rozdzielczość po podłączeniu TV?

Zrobiłem juz kilka restore system z przed kilku dni ale narazie nic nie pomogło. Próbuje nadal z przd 10 dni teraz.

Pozdrawiam i czkema na porady.


(Wn20) #8

Dobra sam już zrobiłem. Odtworzyłem system z przed 10 dni i zaczęło wszystko działać.

A potem doszedłem do tego że przyczyną było wyłączenie zaplanowanych zadań.


(Boguslawdziuba) #9

Miałem podobny problem .Podłącz komputer bez przejściówki.Gniazdo S-Vidoe do gnizda S-Video telewizora.