Komputer resetuje się od razu po włączeniu


(Radek 101) #1

Kupiłem ostatnio zasilacz do komputera, podłączyłem go. Działa poprawnie, ale nic nie naprawiło mojego problemu. Mam pytanie, co może być przyczyną ciągłych restartów? Bo raczej nie temperatura. Komputer resetuje się czasami po pół godziny, godzinie, a nawet od razu po włączeniu. Dzisiaj dla przykładu, od rana nie włączałem komputera, włączyłem teraz i od razu się wyłączył. Nie jest to na pewno temperatura, bo jaki komputer grzeje się tak szybko 3 sekundy po włączeniu? Naprawiam już ten komputer od miesiąca, umiecie pomóc?


(rgabrysiak) #2

Cześć

Jaki zasilacz aktualnie posiadasz?

Jakie parametry ma twój komputer?

Chłodzenie poprawnie zamontowane na procesorze?

Pasta nałożona na procesor?

Pobierz np. program HWMonitor i podaj temperatury podczas normalnej pracy jak i pod obciążeniem (grą bądź benchmarkiem).


(Qba_) #3

Podaj markę, model i moc obecnego zasilacza.


(Radek 101) #4

Corsair vs 450 - 450 WAT To nie od zasilacza, bo podłączałem do niego inny, który chodził z tym komputerem 2 lata i jakoś to samo się dzieje.


(rgabrysiak) #5

Cześć

Wiemy już jaki masz zasilacz, to teraz poprosimy o odpowiedź na resztę pytań.


(Lewanxd) #6

Na jakich taktach chodzi procesor? Nie był podkręcony?


(Radek 101) #7

Nie był podkręcany nigdy.


(rgabrysiak) #8

Cześć

Tak, daj sobie spokój i zanieś komputer do serwisu.

Nie wiem jak mamy ci pomóc skoro nie udzielasz odpowiedzi pytania.


(Radek 101) #9

No już piszę, bo przedtem czasu nie miałem.

Raditor dobrze założony.

Pastą niesmarowany.

Komputer ma karte graficzna 1024MB geforce gt 640, procesor amd phenom 8400 2.1GHZ, ramu 2048mb, no i ten zasilacz 450 W corsaira

Ta pasta moim zdaniem nie wiem czy odgrywa ważną rolę, bo w końcu tyle lat nie smarowane, i moim zdaniem nie jest to temperatura, bo czy w 3 sekundy procesor moze się nagrzać tak szybko, że aż płyta wyłącza cały komputer?


(rgabrysiak) #10

Cześć

Wszystko w komputerze masz poprawnie podłączone?

Nawet tego nie skomentuję. Nałóż pastę na procesor jeżeli faktycznie jej nie ma i zamontuj chłodzenie (jeżeli na procesorze były bądź będą jakieś resztki starej pasty to najpierw je usuń).

Jeżeli problem będzie nadal występował przetestuj również poszczególne podzespoły komputera bądź jeżeli masz możliwość podmieniaj je po kolei aby sprawdzić który z nich powoduje problem.


(Lewanxd) #11

rgabrysiak, otóż myślę że jednak pasta nie jest aż tak strasznie konieczna, jeśli potrafiłem schłodzić bez niej procesor z podpisu do 8*C na chłodzeniu powietrzem...

Wyłącza się na systemie czy także na BIOSie?


(rgabrysiak) #12

Cześć

Lewanxd może i według ciebie nie jest ona konieczna, jednak dla świętego spokoju warto ją nałożyć. Nie każdy stosuje takie chłodzenie takie jak ty.


(Radek 101) #13

Zakupię. No ale dzisiaj w ogóle go nie włączałem, odpaliłem, ładuje się BIOS i na biosie się wyłączył.

Wyłącza się i na systemie i na biosie.

Wcześnie wylogowywał z systemu, ale to już się nie robi.


(Lewanxd) #14

Jeśli Ci się uda to w zakładce Hardware Monitor podaj wartość CPU Temperature, w razie czego ustaw na Ignored i wtedy sprawdź czy będzie się wyłączać. Być może awaria czujnika


(rgabrysiak) #15

Cześć

Sprawdź również czy na płycie nie masz jakiś wybrzuszonych kondensatorów.


(Radek 101) #16

Wybrzuszonych kondensatorów nie mam, ale już sprawdzam tym programem temperaturę.


(Lewanxd) #17

Chodziło o BIOS, sorki za niejasność :wink:


(Radek 101) #18

Teraz zmierzyłem, gram już pół godziny, z czego 20 minut w GTA san andreas. Temperatura teraz wychodzi mi 41 stopni, a w tej kolumnie max mam 46 stopni.


(rgabrysiak) #19

Cześć

Temperatury są w normie.

Jeżeli masz możliwość (czyt. dostep do cześci) to wymieniaj po kolei podzespoły aż trafisz na ten który powoduje problemy. Ewentualnie możesz testować każdy z nich programowo ale lepszym rozwiązaniem jest ich kolejna podmiana.

Innego pomysłu już nie mam.


(Radek 101) #20

Zobacz proszę, po dokładniejszym obejrzeniu, to mnie zdziwiło.