Komputer sam się restartuje


(niesuszek) #1

Witam. Mój problem polega tak jak w temacie - komputer sam się restartuje. Czym to jest spowodowane i jak temu zaradzić? Czasem bywa tak że komputer może chodzić cały dzień i się nie zrestartuje, ale jak już zacznie to ze 3 razy pod rząd. ;/


(Cosik Ktosik) #2

Może Masz bluescreeny, tylko za szybko znikają i o tym nie wiesz?

Aby BSOD pozostał na ekranie, wejdź do panelu sterowania->system->zaawansowane->uruchamianie i odzyskiwanie->ustawienia->odznacz automatyczny restart po awarii. Napisz na forum, jaki kod błędu został wygenerowany oraz jaką podano przyczynę.

Aby dowiedzieć się więcej, czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Klik

Daj raport na forum wg tych zasad :arrow: viewtopic.php?f=16&t=253052

Sprawdź teraz, czy są jakieś pliki DMP.


(slawex1983) #3

Możliwa przyczyna:

Start\Panel sterowania\system\zaawansowane\uruchamianie i odzyskiwanie[ustawienia]

Odznacz Automatycznie uruchom ponownie.

Zamiast restartów będziesz pewnie miał niebieskie ekrany śmierci. Zanotuj jaki plik wywołuje błąd. Prawdopodobnie będzie on należał do jakiegoś sterownika. W razie potrzeby zainstaluj inną wersję.

Jest to oczywiście tylko moja hipoteza. Restarty może też powodować zbyt wysoka temperatura we wnętrzu komputera, zbyt słaby zasilacz i wiele innych czynników.


(niesuszek) #4

Jak sprawdzić temperaturę? Co do zasilacza to świeżo wymieniany: Power Supply ATX 400-P4, więc to chyba nie to...

cosik_ktoś na razie nie wyświetla mi się żaden komunikat. Rzadko się komp restartuje, ale bywa to wkurzające stąd cały temat. Jak się pojawi komunikat to wstawię.


(Cosik Ktosik) #5

Ale nawet teraz można sprawdzić, czy na dysku są pliki DMP, które zostały wygenerowane podczas poprzednich restartów. Jeżeli takowe są to daj z nich odczyty (instrukcja wyżej).


(niesuszek) #6

... problem jest w tym kroku ponieważ nie mam czegoś takiego. Co robić?


(Cosik Ktosik) #7

W menu start->uruchom, wpisz %systemroot%\minidump

Jeżeli nie otworzył się katalog, to zapewne założenia co bluescreenów są nieprawdziwe.


(Tompyk) #8

A jak masz podłączony internet - przez USB czy kartę sieciową - bo ostatnio spotkałem się z problemem podobnym i kiedy komputer był podłączony przez USB do neta to niestety następowały takie dziwne restarty. Po przełączeniu na sieciówkę wszystko się uspokoiło.


(niesuszek) #9

http://www.speedyshare.com/691341338.html - oto komunikat


(niesuszek) #10

Topyciu kabel mam podłączony przez sieciówkę wbudowaną w płytę główną. Może podłączyć oddzielną?


(Cosik Ktosik) #11

Jeżeli system jest na dysku C w katalogu windows i w wyszukiwarce systemowej nie można znaleźć plików dmp, to raczej bluescreenów nie Masz.

A zatem trzeba szukać dalej. Z programu Everest Ultimate daj odczyt z czujników (w programie komputer->czujnik).

Podaj też odczyt napięć z Biosu (okno PC Health Status).

Sprawdź pamięć programem Memtest86.


(Tompyk) #12

A czy zwróciłeś uwagę czy dzieje się to w jakiś określonych sytuacjach, godzinach - czy różnie?


(niesuszek) #13

Topyciu dzieje się to różnie, bo czasami nawet potrafi się zrestartować kiedy nic nie robię, a leci tylko muzyka...

http://wklejto.pl/txt10360 - odczyt z czujników

http://wklejto.pl/txt10362 - BIOS

Jak się to odpala?


(Cosik Ktosik) #14

Odpalanie Memtesta86:

Memtesta86 ściągasz, wypakowujesz plik ISO (jeżeli jest spakowany np w ZIPie). Nagrywasz go na płytę, w Nero opcja Nagraj obraz na dysk. Potem uruchamiasz na nowo komputer bootując go z płyty (w biosie ustaw bootowanie z płyty: okno Advanced Bios Features->First Boot Device ustaw na CD/DVD).

Wg Everesta napięci na linii 5V jest za duże (maksymalnie może być 5.25V). O odczyt z biosu chodziło, abyś do niego wszedł przy starcie komputera i tam spisał. Przy starcie komputera, na dole ekranu znajdziesz napis Press DEL to enter setup. Wciśnij klawisz DEL, znajdziesz się w biosie. W oknie PC Health Status (ew. Hardware Monitor) spisz te napięcia. Z biosu wyjdziesz klawiszem ESC.


(niesuszek) #15

Co zaradzić?

Co do Memtesta86 to zrobię to jutro bo tymczasowo nie mam płytki do wypalenia...

BIOS:

CPU Temp. 39*C / 102*F

M/B Temp. 34*C / 93*F

CPU Fan Speed : 3269 RPM

Chassis Fan Speed : N/A

VCORE : 1.870V

+3.30V : 3.306V

+5.00V : 5.365V

+12.00V : 12.800V

(Cosik Ktosik) #16

Tu jest jeszcze gorzej, z resztą sam zobacz co się dzieje z napięciem +5 oraz +12V:

Zakres napięć wg normy ATX:

Napisz jaki posiadasz zasilacz: moc+marka oraz całą konfigurację komputera.


(niesuszek) #17

Co zaradzić na to ?

Zasilacz: Power Supply ATX 400-P4

reszta: http://wklejto.pl/txt10393


(Cosik Ktosik) #18

Bez danych z miernika elektrycznego, mogę tylko powiedzieć, abyś pożyczył inny zasilacz, do po testowania.

Odkręć jeszcze lewą (patrząc się od przodu) ścianę obudowy i spisz dokładnie producenta tego zasilacza.

Oczywiście, najbezpieczniejszym rozwiązaniem jest kupno nowego zasilacza np Modecom MC 350 lub 400 (MC nie Feel). Piszę to, gdyż nawet bios nie przekłamuje aż tak mocno napięć.


(niesuszek) #19

Memtest nie wykrył błędów. Czyli zasilacz do wymiany?


(Cosik Ktosik) #20

Sprawdź jeszcze, czy kondensatory na płycie głównej nie spuchły lub nawet wylały: http://obrazki.elektroda.net/54_1152205433.jpg .

Ale to wygląda jednak na zasilacz. Najlepiej jak pisałem, pożycz inny.