Komputer sam się wyłącza. Siada hdd, lub zasilacz


(Michu308) #1

Witam. Od kilku tyg. mam problem z komputerem. Dzieję się tak: włączam np. gg, albo jakiś film, a komputer zacina się na amen, a z jego wnętrza słychać zatrzymanie się jakiegoś urządzenia, i ponowny rozruch(to na 99% dysk twardy, bo z niego dobiega ten dźwięk). Po takim zacięciu robię restart, a on zacina się znów, i tak parę razy aż wyłącza się całkiem i nie chce się włączyć. Potem odczekuje z 20 minut, chcę włączyć i nic, dopiero jak odłączę i podłącze kabel do zasilania, i 'popstrykam' przycisk od zasilacza odpala(nie wiem czy dlatego).

Chodzi czasami tydzień, czasami 2 dni, i znów zacinki.

Jak mogę się upewnić co to jest, żebym nie kupił nowego dysku na darmo?

I dlaczego po tych restartach wyłącza się całkowicie? Z góry dzięki za pomoc.


(Kingston350) #2

najpierw to zdejmij klapę od kompa i zmień kabel od zasilania i ten drugi na jakiś wolny i zobacz czy coś dało


(Michu308) #3

Mam ściągniętą klapę, dlatego właśnie słyszałem, skąd idzie dźwięk.


(Daneodzyskaj) #4

MOże to kabel. Sprawdż co pokazuje mhdd.


(Michu308) #5

Wymieniłem właśnie kabel, problem był dalej. Teraz np. włączyłem nero show time, i nie zdążył się uruchomić, bo komp. się od razu zawiesił.


(Rayderz26) #6

Napisz pełną konfiguracje komputera..Możliwe,że to wina zasilacza..


(Michu308) #7

Procesor: AMD Athlon XP, 2083 MHz (12.5 x 167) 2800+

Płyta gówna: ASRock K7S8X v3 (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)

Mikroukład płyty głównej SiS 746FX

Pamięć fizyczna: 512 MB (PC2700 DDR SDRAM)

Karta graficzna: Radeon 9200 series(128mb)

Dysk fizyczny: WDC WD800LB-07DNA2 (74 GB, IDE)

Karta dźwiękowa: SiS 7012 Audio Device

Karta sieciowa: SiS 900-Based PCI Fast Ethernet Adapter

Zasilacz: ATX POWER SUPPLY 350W.


(Daneodzyskaj) #8

Sprawdź SMART i przeskanuj MHDD


(Monczkin) #9

lapcy , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę, ten temat. viewtopic.php?f=16&t=394978


(Michu308) #10

Dodałem info o zasilaczu do konfiguracji. Laptokowiec, hdd tune nie wykazał żadnego uszkodzenia podczas skanu, zakładka 'health'

jest ok. Co do mhdd, to nie wiem za bardzo jak go obsługiwać.


(Piotr Kluzowicz) #11

To nie jest nazwa zasilacza. Podaj markę i model. To na 90% przyczyna problemów.


(Michu308) #12

Nakieruj mnie jakoś jakbyś mógł, gdzie to sprawdzę- w evereście nie znalazłem nic o zasilaczu, a to co podałem napisane jest bezpośrednio na nim.

Zasilacz jest na pewno lipny, bo kupiłem go w sklepie za jakieś 80-90 zł po awarii poprzedniego, a nie potrzebowałem jakiegoś markowego.

Edit; wyciągnąłem zasilacz całkiem ale nic na nim nie znalazłem. Zrobiłem zdjęcia:

p1000079y.jpg

p1000083k.jpg


(Piotr Kluzowicz) #13

To typowy no-name. Obstawiam go, jako winnego. Spróbuj podmienić zasilacz na inny.


(Michu308) #14

Słyszałem, że zasilacze delty są dobre jak na ich cenę.

Nie znam się za za bardzo na tym, co myślisz o delcie?

Na allegro znalazłem coś takiego-pierwszy lepszy wynik:

http://allegro.pl/item1108178613_nowy_z ... cichy.html.


(Piotr Kluzowicz) #15

Delta to najtańszy "dobry zasilacz". W sam raz do mało wymagającego kompa. Możesz kupować.


(Michu308) #16

Założyłem dzisiaj 'delte', na razie wszystko śmiga, bardzo cichy ten zasilacz, w porównaniu do tych, które miałem.


(Piotr Kluzowicz) #17

Oby to był koniec problemów. Za kilka dni będzie można mieć 100% pewności. Te Delty są rzeczywiście bardzo ciche.


(Fifi12666) #18

aj też tak mam że jak włączę jakąś grę (oprócz gry lf2) to mi się komputer wyłącza nawet przy najstarszej grze

ale mi się wydaje że to sprawa kurzu bo dzisiaj będę czyścił i zobaczę czy coś to da :wink: