Komputer sam sie wyłącza


(Kisielek) #1

Od jakiegoś czasu komputer sam mi się wyłącza podczas surfowania po internecie. Dzieje się to przy FF i Operze. chociaż nie wiem czy to ma jakieś powiązanie. Crashe są natychmiastowe jakby ktoś nacisnął przycisk reset a nie restart windows.

Oto log z MiniDump'a wczytany Debugging Tools'em:

Microsoft (R) Windows Debugger Version 6.9.0003.113 X86

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a620

Debug session time: Sat Jul 12 16:32:40.281 2008 (GMT+2)

System Uptime: 0 days 4:01:39.861

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

.............................................................................................................................

Loading User Symbols

Loading unloaded module list

.........

Unable to load image bcftdi.SYS, Win32 error 0n2

*** ERROR: Module load completed but symbols could not be loaded for bcftdi.SYS

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 10000050, {ff94a000, 0, ee7d22d3, 0}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*** WARNING: Unable to verify timestamp for tcpip.sys

*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys

*** WARNING: Unable to verify timestamp for afd.sys

*** ERROR: Module load completed but symbols could not be loaded for afd.sys

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : bcftdi.SYS ( bcftdi+2d3 )


Followup: MachineOwner

---------

Domyślam się, że chodzi o pliki: "tcpip.sys" i "afd.sys" - jednak co mam z nimi zrobić? Nie są to newralgiczne części systemu?

dumpy/crashe maja symbole/daty:

Mini071008-01.dmp (01.07.08.)

Mini071008-02.dmp (01.07.08.)

Mini071008-03.dmp (01.07.08.)

Mini071108-01.dmp (11.07.08.)

Mini071208-01.dmp (12.07.08.)

Mini072308-01.dmp (23.07.08.)

Mini072408-01.dmp (24.07.08.)

Czyli łącznie 7 crashy. Dzieją się one losowo i niespodziewanie - nie zależą też od wykorzystania proca czy przegrzania go jak na początku sądziłem.

Niestety nie pamiętam co instalowałem tej daty, postaram się to ustalić a do tej pory proszę pomoc.

EDIT: Oczywiście zapomniałem podać najważniejszej rzeczy. Przepraszam.

System: Windows XP Professional SP-2


(Cosik Ktosik) #2

Przeinstaluj (zrób update) Jetico Personal Firewall, a potem sprawdź co się dzieje. Może chwilowo zmień firewall na inny, np comodo?


(Kisielek) #3

To on może powodować te crashe? hmm, w sumie to miałem go zmienić jakiś czas temu.

Uważam, że Jetico i Comodo to jedyne słuszne. Zobaczymy co dalej.

Jednak widzisz, crashe mogą dziać się nawet co kilka dni mimo intensywnego korzystania z komputera i internetu, zobaczymy czy to coś da za kilka dni.


(Cosik Ktosik) #4

OK, ten DMP dotyczył problemów z Jetico.

Chcesz to daj resztę.


(Kisielek) #5

Wszystkie dotyczyły tego samego - są niemal identyczne. Te same pliki się przewijają .

Jeśli potrzeba mogę je dać ale wiem co widzę :wink:

Dzięki za pomoc, zmienię firewall.