Komputer sam się wyłącza


(Kejmen) #1

Witam

Jestem nowym użytkownikiem Forum dobreprogramy :slight_smile:

Przychodze do was z małym problemem :frowning: Kupiłem sobie komputer

PŁYTA GŁÓWNA: GA-M61PME-S2 s.AM2,nVidia

GForce6100+430,VGA,GLAN

PROCESOR: ATHLON 64 X2 5000 (65W) socket AM2 65nm

PAMIĘĆ: DIMM 1GB DDR2

KARTA GRAFIKI: PCI-E 512MB RADEON HD3450 DDR2 64bit HDTV/DVI

ZASILACZ: 400W logitech

Wszystko chodziło cacy :D:D

Po jakimś tygodniu czasu zmieniłem sobie karte grafiki na:

GeForce 8600 GTS 256MB GDDR3

Spoko pograłem jakąś godzinke i komputer mi się wyłączył ;/ załączyłem go znowu a on to samo po 2 sekundach od załączenia

Co jest grane?? czy moze być to wina zasilacza 400W (kupić większy??)

Bardzo proszę o szybką odpowiedz :frowning: i z góry dziękuje i pozdrawiam :slight_smile:

KEJMEN1

P.S :P:P teraz kiedy pisze tego posta to dość długo się nie wyłącza :D:D już jakąś godzinke :D:D


(White Death) #2

Mi się wydaję że zasilacz jest w porządku , 400W powinno wystarczyć . Może problem z systemem ? Bądź nie odinstalowałeś sterowników do Radeona .... I teraz wgrałeś pod GeForca ...


(Cosik Ktosik) #3

Z programu Everest Ultimate podaj odczyt z czujników (w programie komputer->czujnik).

Podaj odczyt napięć z Biosu. Do Biosu wchodzisz wciskając klawisz DEL przy starcie komputera. Na pierwszym ekranie po starcie będzie napis Press DEL to Enter Setup, wciskasz i wchodzisz. Wybierz PC Health Status (czasami jest Hardware Monitor), wejdź i spisz napięcia +3.3V, +5V oraz +12V. Z Biosu wychodzisz klawiszem ESC.