Komputer sam się zawiesza lub restetuje


(Cargo1991) #1

Wiem że już taki temat był ale nie znalazłem interesującej mnie wypowiedzi. Podczas włączania komputera (szczególnie rankiem na drugi dzień) komputer sam się resetuje, przedtem pojawia się na bardzo krótko bluescreen, kiedy sie tak już zresetuje kilkakrotnie jest ok. Czasem przy ekranie logowania komputer się zawiesza, czasem też podczas pracy. Nie wiem czego to wina czyżby to był zasilacz? A może pamięć RAM? Proszę pomóżcie i zgóry dzięki za wszystkie posty. Pozdro


(Kubachr) #2

pobierz program everest: http://dobreprogramy.pl/index.php?dz=2& ... +5.00.1650 podaj odczyty napięć, następnie przeskanuj komputer programem HD TUNE: http://dobreprogramy.pl/index.php?dz=2& ... +Tune+2.55

podaj odczyty z Health i scan error( najlepiej screena), przeskanuj i daj logi z programów Hijackthis i Combofix :arrow: Instrukcja :arrow: viewtopic.php?f=16&t=36654. logi wklej np na www.wklei.eu a tu daj tylko link do logów. Logi wstaw także w dziale bezpieczeństwo.


(ybu) #3

Aby poznać przyczyny powstawania bluescreena zobacz to opracowanie:

http://www.hotfix.pl/articles.php?article_id=17


(greh) #4

Sprawdź również pamięci MemTeste86... :slight_smile:


(Cargo1991) #5

1.Nie wiem dokładnie o jakie napięcie Ci chodzi ale podam takie:

Napięcie rdzenia procesora: 1.56 V

+2.5 V: 0.01 V

+3.3 V: 3.09 V

+5 V: 4.95 V

+12 V [TRIAL VERSION] :slight_smile:

Znalazłem też inne napięcie:

Napięcie rdzenia 1.6 V

Napięcie We /Wy 1.6 V

Typowa moc 24.5 - 37.2 W (zależna od szybkości procesora)

Maksymalna moc 27.4 - 41.5 W (zależna od szybkości procesora)

Jeśli to nie to to napisz proszę jak to się sprawdza

2.Skanowałem programem HD TUNE oto screeny:

screen główny:

screen1?type=i&key=fVTh2iUJJl&ft=f

screen health status:

screen2?type=i&key=o6aeXfA49p&ft=f

error scan:

screen3?type=i&key=ca6e0Vlcv7&ft=f

Tutaj chyba wszystko jest OK jakbym coś źle zrobił to napisz :slight_smile:

3.Logi z programów HiJack i Combofix: (nie wkleiłem na wklei.eu bo nie był dostępny dlatego wkleiłem na: wklejto.pl)

HiJackthis:

http://wklejto.pl/26915

Combofix:

http://www.wklejto.pl/26917

4.Przeczytałem to opracowanie i postaram się wrzucić tu na forum logi w najbliższym czasie :slight_smile:

  1. Skanowanie Memtestem86

Nie wiem jak utworzyć z niego dyskietkę startową, jestem w tych sprawach kompletnie zielony.

Dzięki za posty i proszę o dalsze odpowiedzi :slight_smile:


(huber2t) #6

Do wyleczenia pendrive z wirusów użyj tych programów

Wklej do notatnika:

Driver::

ntiomin


Registry::

[HKEY_LOCAL_MACHINE\software\microsoft\security center]

"AntiVirusDisableNotify"=dword:00000000

"UpdatesDisableNotify"=dword:00000000

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{870980b0-dfe4-11dd-8455-001d0fb4f6f8}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.org a w poście dajesz tylko link


(Kubachr) #7

wstaw ponownie obrazki bo ich nie widać najlepiej wrzuć na serwer i podaj tu link do nich.

a teraz tak:

wklei do NOTATNIKA !!

Driver::

    ntiomin


    Registry::

    [-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{870980b0-dfe4-11dd-8455-001d0fb4f6f8}]

PlikZapisz jako... CFScript

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe

CFScript-8a-4.gif

Ma się rozpocząć usuwanie. (i powstanie log).Daj ten log, który powstanie w trakcie usuwania.

Jeśli pójdzie dobrze, to: Po restarcie usuń ręcznie folder C:\Qoobox.

konsultacja djarta

Nie podoba mi się napięcie na linii 2,5 jest za niskie i to o wiele za niskie. Sprawdź zasilacz:

przeczytaj:http://hotfix.pl/articles.php?article_id=79


(Cargo1991) #8

OK sprubuje tego i napisze jakie są efekty :slight_smile:

LINKI:

http://www.wrzuta.pl/obraz/fVTh2iUJJl/screen1 screen ogólny

http://www.wrzuta.pl/obraz/o6aeXfA49p/screen2 health

http://www.wrzuta.pl/obraz/ca6e0Vlcv7/screen3 error scan

PS. czyli coś mam też z pendrivem?


(huber2t) #9

Podaj log z usuwania z mojego Scriptu


(Cargo1991) #10

Być może to właśnie zasilacz jest sprawcą awarii kompa :wink:

http://wklej.org/id/55527/ tutaj jest log


(Olixxx94) #11

Pochwal się jeszcze, jaki masz zasilacz.


(huber2t) #12

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html W razie wirusów pokaż z niego raport na forum


(Cargo1991) #13

Zasilacz mam 300W


(Cosik Ktosik) #14

Nie jest dobrze

Zły odczyt.

Podaj odczyt napięć z Biosu.

Do Biosu wchodzisz wciskając klawisz DEL przy starcie komputera. Na pierwszym ekranie po starcie będzie napis Press DEL to Enter Setup, wciskasz i wchodzisz. Wybierz PC Health Status (czasami jest Hardware Monitor), wejdź i spisz napięcia +3.3V, +5V oraz +12V. Z Biosu wychodzisz klawiszem ESC.


(Cargo1991) #15

A więc tak:

Vcore: 1.55V

3.3V: 3.19V

5V: 4.92V

12V: 12.30V

Chyba to zasilacz trezba go oddać do naprawy, jak myślicie?


(Cosik Ktosik) #16

Zasilacz, to już prawie pewne. Jesteś w stanie pomierzyć go miernikiem (od punktu 2): Awaryjne uruchamianie oraz sprawdzanie zasilacza. ??

Albo pożyczyć inny do obadania sytuacji?


(Cargo1991) #17

Jakby coś to inny mogę pożyczyć, zmierzę jak skombinuję miernik i napiszę co i jak :wink:

-- Dodane 24.02.2009 (Wt) 18:26 --

Piszę bo wymienilem zasilacz na nowy, pamiec RAM i nawet dysk i nic, dalej pojawia sie bluescreen przed uruchamianiem kompa oraz przy probie wgrywania nowego systemu :confused: nie wiem co to moze byc, wyciaglem takze baterie od BIOS-u bo poradzono mi ze moze byc przeladowana, to tez nic nie dalo. Jakies pomysly?

PS. pisze ze szkoly, moj komp aktualnie jest nie do urzycia :confused:

-- Dodane 10.04.2009 (Pt) 22:47 --

Dodaje kolejnego posta bo problem został rozwiązany :smiley: jeśli komuś coś takiego się z kompem zdarzy i żadne z dotychczasowych porad na forum nie pomagały to sprawdzcie kondensatory na płycie głównej. Jeśi są spuchnięte to możecie być prawie pewni, że to one są przyczyną awarii, trzeba po prostu wymienić płytę, albo tak jak w moim przypadku przelutować kondensatory (dać komuś kto się na tym zna i umie to zrobić, zdecydowałem się na to bo nie chciałem już do niego dokładać). Wszystko zaczęło się od źle działającego zasilacza, kondensatory dostały za wysokie napięcie i popuchły. Także wymieniłem zasilacz i kondziory i teraz jest wszystko OK :slight_smile: Jeśli jednak problem by sie powtarzał tzn. że macie skoki napięcia. Warto też sprawdzić kartę graficzną- dziwne ale tak też może być

..::Pozdro i dzięki za wszystko::..