Komputer sam uruchamia się ponownie przy większym obciążeniu


(Pcziomal) #1

Witam

Od zmiany procesora (wcześniej problem też był ale znacznie rzadziej występował) komputer sam uruchamia mi się ponownie podczas większego obciążenia. Poszukałem odpowiedzi na ten problem w internecie no i najczęściej się doradza "zmień zasilacz na mocniejszy" - tak też zrobiłem (wcześniej zasilacz był 350 W) - kupiłem 400 W - dodatkowo "powiem", że tamten zasilacz miał już kilka lat. Zamontowałem nowy zasilacz i do przetestowania włączyłem grę (przed zakupem zasilacza też na niej sprawdzałem) - Sim City Społeczności. Wcześniej po około 15 minutach gry komputer się sam uruchamiał ponownie. Pograłem koło 30 min i gra się zawiesiła (co pewien czas było widać zamiast ikonki myszki z gry ikonke myszki "z Windows'a" - ale nic nie dało się zrobić) - pomyślałem, że już wszystko jest ok, a to "zacięcie" się gry to po prostu przypadek. Zresetowałem komputer i wszystko było ok. Pracowałem na komputerze jeszcze 30 min (przeglądałem foldery - więc to chyba za bardzo komputera nie obciąża) i komputer znów sam się zresetował :frowning: . Zupełnie nie wiem czemu. Sprawdziłem temperatury (od razu po restarcie) - najpierw w BIOS'ie - procesor - 43'C, a gdy Windows się załadował - programem AIDA64 - żadna z temperatur nie przekraczała 44'C. Nie mam pojęcia co się dzieje z tym komputerem. Dodatkowo może mi pomożecie w jeszcze jednej sprawie, a może to też coś Wam podpowie - mam procesor - AMD Athlon XP Barton 3000+ - ten procesor powinien mieć 2100 MHz - najpierw komputer widział mi 1050 MHz - później jak doradzili mi użytkownicy tego forum poprzestawiałem zworki - ale nadal widzi mi tylko 1733 MHz - a gdzie jeszcze te 367 MHz? Użytkownik witek-pl na PW mi napisał "13 x szyna FSB 133 czyli taktowanie = 1733 MHz" - nie jestem pewny czy dobrze odczytuje dane z programu AIDA64 ale tam mam napisane "Typ procesora - AMD Athlon XP, 1733 MHz (10.5 x 165)" - czy w nawiasie nie powinno być zamiast "10.5" - "13" ? Proszę o pomoc bo już nie mam zupełnie pomysłu co z tym zrobić. :cry:


(slepcu) #2

ja obstawiam kondensatory na plycie glownej u kresu swojego życia. Co to za płyta głowna ? widac ze plyta nie jest najnowsza. Jesli faktycznie kondensatory (głownie te przy samym procesorze bądz którymś z mostków) są wypchniete(wypukłe) to jest możliwe ze nie trzymają ładunku i komputer sie resetuje.

Ich wymiana nie jest kłopotliwa i raczej tania, ale jak nie robileś nic z elektroniką to lepiej oddaj to do serwisu, ale kup płyte główną.

jak to nie one to podaj cos wiecej o płycie głownej. a ten procesor wczesniej nie sprawiał problemow?

2100 MHz bedą pewnie tylko przy max obciążeniu komputera, teraz sprzęt tak działa że jak nie jest potrzebna pełna moc to są wyłączane pewne obszary, zeby obniżyć pobór prądu i temperaturę.


(Seba_K.) #3

Trzeba pamiętać o jednej sprawie przy zakupie zasilacza. Nie liczy się tylko moc a jego jakość. Nawet nowy zasilacz o teoretycznie dużej mocy, ale kiepskiej jakości może powodować takie rzeczy które opisujesz. A jaki zasilacz kupiłeś? Jaka firma? Model? To jest bardzo istotne.

Zobacz też tutaj: http://www.elektroda.pl/rtvforum/topic1199271.html


(scripter1) #4

W kwestii restartów to może to być wina nie tyle mocy zasilacza a jago jakości, zasilacze z czarnej listy (zobacz tu: http://www.elektroda.pl/rtvforum/topic1199271.html) mają to do siebie że bywają bardzo niestabilne a czasem nawet mogą palić pozostałe komponenty kompa.

Co do twojego procka to według informacji podanych na http://pl.wikipedia.org/wiki/Lista_proc ... _130_nm.29 powinieneś mieć ustawiony mnożnik 10,5x (tak jak masz teraz) i szynę FSB 200 MHz (a nie 165 jak masz teraz) i wtedy będzie ci on chodził z właściwą sobie częstotliwością 2100 MHz.

-- Dodane 18.05.2011 (Śr) 19:52 --

Widzę że w międzyczasie jak pisałem swojego posta Seba_K. napisał dokładnie to samo co ja... :slight_smile:


(Pcziomal) #5
  1. Wszędzie pisze, że procesor ma 3000 MHz a, że rzeczywiste taktowanie to 2100 MHz - ja tego lekko nie rozumiem ale wydaje mi się, że chociaż w BIOS'ie powinno być napisane "2100 MHz"

  2. "A ten procesor wczesniej nie sprawiał problemow?" - ten procesor mam od kilku dni (zamawiany był na allegro [używany])

  3. "Podaj cos wiecej o płycie głownej" ECS K7VTA3 VER: 6.0

  4. Ja tam się za bardzo nie znam na kondensatorach ale wydaje mi się, że nie są "wypchnięte"

  5. Macie jakiś jeszcze pomysł co mógłbym zrobić?

-- Dodane 18.05.2011 (Śr) 20:01 --

scripter1: Mojego zasilacza nie ma na czarnej liście - HEDY EU . Wcześniej miałem zasilacz (też nie oryginalny) i służył mi ładne kilka lat bez żadnych problemów


(scripter1) #6

Gdzie to ci dokładnie pisze?

Nie myl tego przypadkiem z oznaczeniem "Athlon XP 3000+" w którym 3000+ to tylko oznaczenie modelu (miało to niby oznaczać że jest wydajniejszy od inteloskiego procka pracującego z zegarem 3000MHz), bios ci tylko pokaże oznaczenie procesora oraz jego aktualną prędkość.

To że go nie ma na czarnej liście to nie znaczy jeszcze że nie powinien się tam znaleźć (najlepiej zajrzeć do środka i porównać z foto we wspomnianym artykule, chyba że jest on na gwarancji).

Też miałem ten fart że miałem zasilacz z czarnej listy który spisywał się bez zarzutu ale teraz przy zmianie na cichszy kupiłem zasilacz listy renomowanych.


(Pcziomal) #7

To było napisane na każdej aukcji na której licytowałem procesor - bo było najpierw 3000 MHz a poniżej 2100 MHz - ale masz racje - to chyba tylko oznaczenie

To macie jeszcze jakieś pomysły?