Komputer się nie chce wyłączyć


(rolkass) #1

Biorę start/wyłącz komputer/wyłącz wrzysto dobrze... ale po zakonczeniu tych wrzystkich procesów zamykania, komputer sie nie wyłącza tzn. wętylator sie cały czas kręci, trzeba go wyłączać na "chama". :?

Moze ktos cos wie czego to jest wina...

zgóry dziękuję :smiley:


(Wiesio52) #2

Otwórz edytor rejestru - start --> uruchom regedit. Przejdź do klucza :

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager

Kliknij 2 razy na wartość BootExecute i usuń wszystko za wyjatkiem autocheck autochk *


(rolkass) #3

tam jest tylko autocheck autochk * nic pozatym...


(Wiesio52) #4

To w takim razie najlepiej daj logi z Hijack This


(Ferdek31) #5

zrób kopie rejestru i spróbuj tego / tylko pojedynczo /:

1.W kluczu HKEY_CURRENT_USER\Control Panel\Desktop sprawdź wartość wpisu AutoEndTasks - jak ma 0 to ustaw na 1

  1. dokonaj zmiany w kluczu:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

DWORD "PowerdownAfterShutdown" = 1,

włacz funkcję 'ACPI Support' w biosie.


(rolkass) #6

Oto i logi:


(Thefish) #7

czy nie dokladales ostatnio pamieci??

mialem ten sam problem jeszcze na win98

mialem 128MB (2x64) i jak dolozylem kosc 128 to wszystko dzialalo, tylko....

nie moglem polaczyc sie z netem i komp mi sie nie wylaczal - dokladnie tak jak w twoim opisie

po zainstalowaniu xp problem zniknal

wiec jezeli masz xp to ci zawiele pewnie nie pomoglem :wink:


(rolkass) #8

no miałem dokladaną kosc pamięci...

tylko ze wlasnie mam xp :stuck_out_tongue:

Złączono Posta : 11.02.2007 (Nie) 20:06

nie ma takiej funkcji w biosie :?


(Thefish) #9

to wez ja wyimij i sprwadz czy problem zniknie

jesli nie to sprobuj włożyc ja na poczatek do innego banku - rozne wariancje


(Ferdek31) #10

poszukaj w biosie w zakładce Integrated Peripheraltes odnośnik ze słowem ACPI / może to być np. ACPI Function / i wyłącz lub włącz zaleznie jak masz. Być może Zarządzanie energią przez bios gryzie się z zarządzaniem przez system.


(rolkass) #11

znalazlem i zmieniłem na Disable ale to nic nie dało.... :?