Komputer się nie uruchamia


(Stachak) #1

Wiecz tak przejde do sedna.Własnie odkurzylem swoje stare czesci z komputera zlozylem go a tu nic nic nie rusza plyta glowna to procomp p4xfcu karta to ati r9200se ramy jakies 256 mb DDR I no name zasilacz 350W

zalezy mi na nim bo aktualnie potrzbuje kompa a niechcze wywalac 1500 na nowego:)


(efazeti) #2

a procesor? bez procka włączałeś? :slight_smile:


(Stachak) #3

a procek to jakis intel celelon chyba D 2,3 Ghz to jest komp z przed 5 lat to sie nie dziw ze takie cudo ma pod obudowa:p


(efazeti) #4

1) czy części są sprawne?

2) czy wszystko jest dobrze podłączone?


(Stachak) #5

Tak:) przynajmniej tak mi sie wydaje:P


(Cosik Ktosik) #6

Jeżeli nic nie rusza, to zobacz, czy sam zasilacz chodzi.

Znajdź spinacz biurowy. Odłącz wszystkie kable odchodzące od zasilacza do komputera oraz przewód zasilający. We wtyczce ATX 20/24 pinowej powinien być jeden zielony kabel. Połącz go z dowolnym czarnym (rozgiętym spinaczem). Podłącz jakiś wiatrak (ewentualnie napęd CD z płytą), coś co da mu małe obciążenie.

Podłącz kabel zasilający do kontaktu. Czy zasilacz ruszył?


(ybu) #7

Jeśli można.Tu masz to bardzo wyraźnie pokazane o czym pisze CosikKtosik

http://zenlabs.pl/zasilacze/62-sprawdze ... komputera/


(Stachak) #8

Zasilacz jest sprawny wlasnie to sprawdzilem :slight_smile: raz mi odpalil jakies 30-40 min temu komputer ale nie mam pojecia czeme. odpalil sie zaraz po odpieciu kabelka laczaczego sie z wlacznikiem


(Cosik Ktosik) #9

To sprawdź włącznik. Podmień kabelki od włącznika (power) z resetem i spróbuj włączyć koma resetem. Inny sposób zewrzyj piny zworką lub śrubokrętem (te od powera).


(Asterisk) #10

stachi

Nie wiem czy to widać, ale na forum używamy polskiej pisowni.

Proszę więc edytować własne posty i usunąć błędy